<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"> <script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Lincoln Riley on his Oklahoma exit, the appeal of USC in college football&#039;s changing landscape news - The Black Chronicle Appeal, Changing, COLLEGE, College Football, Daily, exit, footballs, landscape, Lincoln, Oklahoma, Oklahoma Sooners, Riley, USC, USC Trojans</title><link rel="stylesheet" href="https://blackchronicle.com/wp-content/cache/min/1/d40635ad3a7944ec9db62109f7aec5c5.css" data-minify="1" /><meta name="description" content="Lincoln Riley on his Oklahoma exit, the appeal of USC in college football&#039;s changing landscape news - The Black Chronicle Appeal, Changing, COLLEGE, College Football, Daily, exit, footballs, landscape, Lincoln, Oklahoma, Oklahoma Sooners, Riley, USC, USC Trojans oklahoma news" /><link rel="canonical" href="https://blackchronicle.com/lincoln-riley-on-his-oklahoma-exit-the-appeal-of-usc-in-college-footballs-changing-landscape/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Lincoln Riley on his Oklahoma exit, the appeal of USC in college football&#039;s changing landscape" /><meta property="og:description" content="Lincoln Riley on his Oklahoma exit, the appeal of USC in college football&#039;s changing landscape news - The Black Chronicle Appeal, Changing, COLLEGE, College Football, Daily, exit, footballs, landscape, Lincoln, Oklahoma, Oklahoma Sooners, Riley, USC, USC Trojans oklahoma news" /><meta property="og:url" content="https://blackchronicle.com/lincoln-riley-on-his-oklahoma-exit-the-appeal-of-usc-in-college-footballs-changing-landscape/" /><meta property="og:site_name" content="The Black Chronicle" /><meta property="article:publisher" content="https://www.facebook.com/TheBlackChronicleNewspaper/" /><meta property="article:published_time" content="2022-07-05T08:51:26+00:00" /><meta property="og:image" content="https://a2.espncdn.com/combiner/i?img=/photo/2022/0609/r1023299_1296x729_16-9.jpg" /><meta name="author" content="The Black Chronicle News Service" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@blackchron" /><meta name="twitter:site" content="@blackchron" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="The Black Chronicle News Service" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="13 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <meta name="geo.placename" content="Oklahoma City" /><meta name="geo.position" content="34.4144709;-96.808875" /><meta name="geo.region" content="United States (US)" /><link rel='dns-prefetch' href='//a.omappapi.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Black Chronicle &raquo; Feed" href="https://blackchronicle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Black Chronicle &raquo; Comments Feed" href="https://blackchronicle.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Black Chronicle &raquo; Lincoln Riley on his Oklahoma exit, the appeal of USC in college football&#8217;s changing landscape Comments Feed" href="https://blackchronicle.com/lincoln-riley-on-his-oklahoma-exit-the-appeal-of-usc-in-college-footballs-changing-landscape/feed/" /> <script src="//www.googletagmanager.com/gtag/js?id=UA-35333523-7" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 0.07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='newscard-google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5af6ac71218a27cdac6a1e2400fdbed7&#038;display=swap' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://blackchronicle.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://blackchronicle.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.6.0' id='monsterinsights-frontend-script-js' defer></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/blackchronicle.com","hash_tracking":"false","ua":"UA-35333523-7","v4_id":""}; /* ]]> */</script> <script type='text/javascript' src='https://blackchronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://blackchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://blackchronicle.com/wp-content/themes/newscard-pro/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]--><link rel="https://api.w.org/" href="https://blackchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://blackchronicle.com/wp-json/wp/v2/posts/149148" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackchronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackchronicle.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://blackchronicle.com/?p=149148' /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="follow.it-verification-code-MmRYd0ZyL0w1RldTZDhhLzVnNVR6TnhxeE9KU1dwWXRiQjJKeklRTHBGQzdmV0FrY3FPNUJFUU5JbWdNaXFnN0N4VTRhMTJRT2taZXpYOXBMVGEvYmYwMzM5VnMyb0U0QWdCMjlmNHU2KzBFVkVCYVhvdDg2OUV5OGkyY01Za0Z8QlRXVlJHRkYrTy9UdFlKMUtuR09tKzdQcHFjaEV4a2JLZ2QvS21JQkFudz0=" content="Y88b419n5hfy9qTVYNQE" /><link rel="pingback" href="https://blackchronicle.com/xmlrpc.php"><style type="text/css">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</style><style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style><link rel="icon" href="https://blackchronicle.com/wp-content/uploads/2020/06/cropped-Chronicle-Logo_-BC-icon-2-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://blackchronicle.com/wp-content/uploads/2020/06/cropped-Chronicle-Logo_-BC-icon-2-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://blackchronicle.com/wp-content/uploads/2020/06/cropped-Chronicle-Logo_-BC-icon-2-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://blackchronicle.com/wp-content/uploads/2020/06/cropped-Chronicle-Logo_-BC-icon-2-1-270x270.jpg" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4891355837312960" crossorigin="anonymous"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=G-BGKY9DLRBK"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'G-BGKY9DLRBK');</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/blackchronicle/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script async src="https://cdn.unibots.in/ubplayer/player.js"></script> </head><body class="post-template-default single single-post postid-149148 single-format-standard wp-custom-logo theme-body sfsi_actvite_theme_flat group-blog"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div class="info-bar"><div class="container"><div class="row gutter-10"><div class="col col-sm contact-section"><div class="date"><ul><li>Tuesday, July 5, 2022</li></ul></div></div><div class="col-auto social-profiles order-lg-3"><ul class="clearfix"><li><a target="_blank" href="https://www.facebook.com/TheBlackChronicleNewspaper/"></a></li><li><a target="_blank" href="https://twitter.com/blackchron"></a></li><li><a target="_blank" href="https://www.instagram.com/the_black_chronicle/"></a></li></ul></div></div></div></div><nav class="navbar navbar-expand-lg d-block"><div data-bg="http://blackchronicle.com/wp-content/uploads/2019/12/header-bg.jpg" class="navbar-head navbar-bg-set header-overlay-light rocket-lazyload" style=""><div class="container"><div class="row align-items-center"><div class="col-lg-4"><div class="site-branding navbar-brand"> <a href="https://blackchronicle.com/" class="custom-logo-link" rel="home"><img width="1115" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201115%20225'%3E%3C/svg%3E" class="custom-logo" alt="The Black Chronicle" data-lazy-srcset="https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main.png 1115w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-300x61.png 300w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-1024x207.png 1024w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-768x155.png 768w" data-lazy-sizes="(max-width: 1115px) 100vw, 1115px" data-lazy-src="https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main.png" /><noscript><img width="1115" height="225" src="https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main.png" class="custom-logo" alt="The Black Chronicle" srcset="https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main.png 1115w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-300x61.png 300w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-1024x207.png 1024w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-768x155.png 768w" sizes="(max-width: 1115px) 100vw, 1115px" /></noscript></a><h2 class="site-title"><a href="https://blackchronicle.com/" rel="home">The Black Chronicle</a></h2><p class="site-description">The Paper That Tells The Truth</p></div></div><div class="col-lg-8 navbar-ad-section"> <a href="https://digital.blackchronicle.com/sub/account_login.php" class="newscard-ad-728-90" target="_blank"> <img class="img-fluid" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Banner Add" data-lazy-src="https://blackchronicle.com/wp-content/uploads/2021/11/e-edition-Ad2-scaled.jpg"><noscript><img class="img-fluid" src="https://blackchronicle.com/wp-content/uploads/2021/11/e-edition-Ad2-scaled.jpg" alt="Banner Add"></noscript> </a></div></div></div></div><div class="navigation-bar" id="sticky-navigation-bar"><div class="navigation-bar-top"><div class="container"> <button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button> <span class="search-toggle"></span></div><div class="search-bar"><div class="container"><div class="search-block off"><form action="https://blackchronicle.com/" method="get" class="search-form"> <label class="assistive-text"> Search </label><div class="input-group"> <input type="search" value="" placeholder="Search" class="form-control s" name="s"><div class="input-group-prepend"> <button class="btn btn-theme">Search</button></div></div></form></div></div></div></div><div class="navbar-main"><div class="container"><div class="collapse navbar-collapse" id="navbarCollapse"><div id="site-navigation" class="main-navigation nav-uppercase" role="navigation"><ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-27955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27955"><a href="https://blackchronicle.com/">Home</a></li><li id="menu-item-27958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27958"><a href="https://blackchronicle.com/category/trending-news/">Trending News</a></li><li id="menu-item-27956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27956"><a href="https://blackchronicle.com/category/sports/">Sports</a></li><li id="menu-item-27957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27957"><a href="https://blackchronicle.com/category/entertainment/">Entertainment</a></li><li id="menu-item-27959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27959"><a href="https://blackchronicle.com/category/chronicle-news-services/">Chronicle News Services</a></li><li id="menu-item-27960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27960"><a href="https://blackchronicle.com/category/health/">Health</a></li><li id="menu-item-27961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27961"><a href="https://blackchronicle.com/category/lifestyle/">Lifestyle</a></li><li id="menu-item-27962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27962"><a href="https://blackchronicle.com/category/business/">Business</a></li><li id="menu-item-27963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27963"><a href="https://blackchronicle.com/category/editors-pick/">Editor&#8217;s Pick</a></li><li id="menu-item-32464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32464"><a href="https://digital.blackchronicle.com/sub/account_login.php">Subscribe</a></li></ul></div></div><div class="nav-search"> <span class="search-toggle"></span></div></div></div></div></nav><div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://blackchronicle.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://blackchronicle.com/category/oklahoma/" itemprop="item"><span itemprop="name">Oklahoma</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Lincoln Riley on his Oklahoma exit, the appeal of USC in college football&#8217;s changing landscape</span><meta itemprop="position" content="3" /></li></ul></div></div></div></header><div id="content" class="site-content "><div class="container"><div class="row justify-content-center site-content-row"><div id="primary" class="col-lg-8 content-area"><main id="main" class="site-main"><div class="post-149148 post type-post status-publish format-standard hentry category-oklahoma tag-appeal tag-changing tag-college tag-college-football tag-daily tag-exit tag-footballs tag-landscape tag-lincoln tag-oklahoma tag-oklahoma-sooners tag-riley tag-usc tag-usc-trojans"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-35771" href="https://blackchronicle.com/category/oklahoma/">Oklahoma</a></div></div><header class="entry-header"><h1 class="entry-title">Lincoln Riley on his Oklahoma exit, the appeal of USC in college football&#8217;s changing landscape</h1><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/lincoln-riley-on-his-oklahoma-exit-the-appeal-of-usc-in-college-footballs-changing-landscape/" title="Lincoln Riley on his Oklahoma exit, the appeal of USC in college football&#8217;s changing landscape">July 5, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">The Black Chronicle News Service</a></div></div></header><div class="entry-content"><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://a2.espncdn.com/combiner/i?img=/photo/2022/0609/r1023299_1296x729_16-9.jpg"><noscript><img src="https://a2.espncdn.com/combiner/i?img=/photo/2022/0609/r1023299_1296x729_16-9.jpg"></noscript><br /><div id="div-ub-blackchronicle"> <script>window.unibots = window.unibots || { cmd: [] };
       unibots.cmd.push(()=>{ unibotsPlayer("blackchronicle"); });</script> </div></p><div><p>LOS ANGELES &#8212; Lincoln Riley&#8217;s meteoric rise has been a bit surreal, even for Riley himself.</p><p>Not even 10 years in the past, he was dwelling in Greenville, North Carolina, and dealing as East Carolina&#8217;s offensive coordinator. Fast ahead to now, and the 38-year-old Riley makes his dwelling in Hollywood (Palos Verdes, to be actual) and is getting into his first yr as head coach at USC, one of the most tradition-rich applications in college soccer and but one of the extra underachieving groups for a lot of the previous decade.</p><p>That&#8217;s why Riley is USC&#8217;s fourth head coach in the previous 10 years and at the least half of the purpose he left one other Rolls-Royce of college soccer, Oklahoma, to take on the problem of restoring the Trojans to their previous glory.</p><p>In 5 seasons at OU, Riley gained 4 Big 12 championships and led the Sooners to the College Football Playoff 3 times. But when USC referred to as final November, he determined to make the transfer west.</p><p>Riley sat down with ESPN this week for a wide-ranging dialog that lined his exit from Oklahoma, how the Sooners&#8217; impending transfer to the SEC impacted his determination, the Trojans loading up in the switch portal, the future of college soccer in basic and his perception that USC will profit as a lot as anyone from the new world of title, picture and likeness.</p><hr /><aside class="inline inline-photo full"><figure><picture><source data-srcset="https://a.espncdn.com/combiner/i?img=%2Fphoto%2F2022%2F0609%2Fr1023300_1296x729_16%2D9.jpg&#038;w=570&#038;format=jpg, https://a.espncdn.com/combiner/i?img=%2Fphoto%2F2022%2F0609%2Fr1023300_1296x729_16%2D9.jpg&#038;w=1140&#038;cquality=40&#038;format=jpg 2x" media="(min-width: 376px)"><source data-srcset="https://a.espncdn.com/combiner/i?img=%2Fphoto%2F2022%2F0609%2Fr1023300_1296x729_16%2D9.jpg&#038;w=375, https://a.espncdn.com/combiner/i?img=%2Fphoto%2F2022%2F0609%2Fr1023300_1296x729_16%2D9.jpg&#038;w=750&#038;cquality=40&#038;format=jpg 2x" media="(max-width: 375px)"><img class=" lazyload lazyload" data-image-container=".inline-photo" height="320" width="570" /></source></source></picture><figcaption class="photoCaption"><cite>Brian Rothmuller/Icon Sportswire</cite></figcaption></figure></aside><p><em>There have been quite a bit of onerous emotions amongst Oklahoma followers once you left, particularly so abruptly. Do you perceive their angst?</em></p><p><strong>Riley:</strong> There&#8217;s no simple approach to depart jobs like that, except you retire in them. They&#8217;re both going to drive you out since you&#8217;re not profitable otherwise you do one thing fallacious, or you are going to take one other job they usually&#8217;re not going to be joyful about it. I imply, I&#8217;ve been teaching for a bit bit now, however I&#8217;ve by no means clearly been in a transition like this.</p><p>It would not have modified my determination, however are there issues alongside the means that I may have executed higher all through the transition? It was not going to be easy, however perhaps easy it out a bit bit? Yes, there may be once I look again. But at the finish of the day, it was going to be an emotionally charged determination for lots of individuals on the periphery of it.</p><p><em>Were you ever concerned in any respect in the LSU job search?</em></p><p><strong>Riley:</strong> No, and I&#8217;ve informed individuals this all the time. I discovered this from Mike Leach, and he most likely nonetheless says it. You&#8217;re on one of two lists as a head coach. You&#8217;re on a listing to get fired otherwise you&#8217;re on a listing of different individuals wanting to rent you. And he is proper. I by no means had one yr at Oklahoma the place individuals did not name in-season. I by no means subjected myself to it. It&#8217;s by no means rocked me. It&#8217;s by no means had something to do with me doing my job. I&#8217;ve taken one telephone name in seven years at OU, and it was the USC telephone name after the Oklahoma State sport. That&#8217;s the solely telephone name I&#8217;ve ever taken &#8212; ever. I did not take one NFL name. I did not take any of them.</p><p><em>When you say you did not take any calls, they&#8217;re calling your agent, proper?</em></p><p><strong>Riley:</strong> Yes, one hundred pc. But that is why you have got an agent, why you have got that buffer, as a result of you&#8217;ll be able to&#8217;t management when the telephone&#8217;s going to ring, however you have got a job to do in these moments. I at all times felt like I used to be in a position to keep targeted on the activity at hand. Nobody ever stated a phrase about it when the NFL groups have been calling, and we have been profitable a bunch. I&#8217;m knowledgeable. I&#8217;m going to do the job I&#8217;m assigned to do. Plus, particularly now, there are not any secrets and techniques. If I might have engaged with these guys earlier than [the season ended], individuals would&#8217;ve recognized. And, once more, the those who know me know I might by no means try this.</p><p><em>When you heard Bob Stoops say just lately that Lincoln Riley did not invent OU soccer (and Stoops added that he did not, both), what went by way of your thoughts?</em></p><p><strong>Riley:</strong> I&#8217;ve talked to [Stoops] since I took the job. He&#8217;s an OU man, and I perceive that. But he additionally listened and bought very shut a number of instances with different colleges when he was at OU. My timeline and all that was completely different, and he is informed me that if he needed to decide on a distinct day, issues might need turned out otherwise for him. You by no means know. They&#8217;re onerous selections to make.</p><aside class="inline editorial float-r" data-behavior="article_related"><p>2 Related</p></aside><p><em>I&#8217;m positive you heard critics claiming that half of your rationale for leaving was that you just have been working from the grind of the SEC with Oklahoma&#8217;s impending transfer to the SEC.</em></p><p><strong>Riley:</strong> Oh yeah, I knew that was on the market. Football is soccer. I wasn&#8217;t working from the SEC. I used to be working to USC. That&#8217;s most likely the greatest means I may reply that.</p><p><em>Growing up in Texas, how did you view USC soccer once you have been youthful and the way will this problem be completely different from what you confronted at Oklahoma?</em></p><p><strong>Riley:</strong> It&#8217;s such a distinct alternative than the one I had at OU, and I would not change something about the one at OU, particularly for a first-time head coach. There have been some benefits of taking up one like that and a few benefits of taking up one like this. But one of my greatest reminiscences once I was youthful, junior excessive and highschool once I was already an enormous college soccer fan, was watching a sport out right here on a Saturday night time in the Coliseum on a TV display screen in Muleshoe, Texas. I do not know how you can describe it, simply the vitality and getting the feeling that it was completely different than watching soccer wherever else. There are quite a bit of different nice locations in our sport, however they&#8217;re all extra related than they&#8217;re completely different. This one, there was one thing completely different about it, and that is what captured individuals throughout their heyday. I do know it did me.</p><p><em>What was the greatest attraction so that you can the USC job?</em></p><p><strong>Riley:</strong> Every coach in any job goes to have a look at what variety of roster do they assume they&#8217;ll construct, and I do not assume wherever is positioned like this place is to construct an elite roster. Most of college soccer matches into small market, average-to-good teachers after which your various levels of completely different applications. The mixture right here of the elite teachers and you have got a confirmed soccer historical past &#8212; it has been executed right here &#8212; after which that massive L.A. market, all of that &#8230; I simply do not know of wherever else that has these three.</p><p><em>Coaches discuss timing all the time after they change jobs. Was that a issue for you?</em></p><p><strong>Riley:</strong> You&#8217;re variety of catching the program right here at a humble level, and I additionally assume simply trying again at historical past, and you&#8217;ll debate the quantity, however once you discuss the six or seven biggest college soccer applications of all time and research their historical past, what makes them the biggest college soccer applications of all time doesn&#8217;t suggest that they do not have dips, however they do not have many of them. And then after they do have one, they usually, historical past would say, come again with a drive. That&#8217;s what makes them nice, and that is one of these locations.</p><p><em>In a market the dimension of L.A., how helpful will that be for USC in the NIL world?</em></p><p><strong>Riley:</strong> I do know what we&#8217;ll do to construct a roster, and I do know what we can&#8217;t do to construct a roster. I do know we are going to recruit our tails off. I do know we&#8217;ll run a first-class program, and NIL goes to be an element going ahead. We&#8217;re at a spot that can place your guys to have the ability to capitalize off that, and there are such a lot of completely different routes to capitalize off it in LA. You&#8217;re speaking about issues for guys that may be long-term issues. This is not similar to a small automobile dealership in a small-market city. You&#8217;re speaking about doing offers with main, main entities, particularly for guys which have an opportunity to play in the NFL, that could possibly be 20-year preparations.</p><p><em>Do you consider some of the NIL monetary numbers which are being thrown on the market for some gamers, particularly these nonetheless in highschool in states like California the place highschool gamers are allowed to simply accept cash?</em></p><p><strong>Riley:</strong> There&#8217;s simply so few restrictions proper now. I do consider there&#8217;s quite a bit of propaganda on the market now once you hear some of these figures. Rather a lot of it isn&#8217;t true.</p><aside class="inline inline-photo full"><figure><picture><source data-srcset="https://a2.espncdn.com/combiner/i?img=%2Fphoto%2F2022%2F0609%2Fr1023299_1296x729_16%2D9.jpg&#038;w=570&#038;format=jpg, https://a2.espncdn.com/combiner/i?img=%2Fphoto%2F2022%2F0609%2Fr1023299_1296x729_16%2D9.jpg&#038;w=1140&#038;cquality=40&#038;format=jpg 2x" media="(min-width: 376px)"><source data-srcset="https://a2.espncdn.com/combiner/i?img=%2Fphoto%2F2022%2F0609%2Fr1023299_1296x729_16%2D9.jpg&#038;w=375, https://a2.espncdn.com/combiner/i?img=%2Fphoto%2F2022%2F0609%2Fr1023299_1296x729_16%2D9.jpg&#038;w=750&#038;cquality=40&#038;format=jpg 2x" media="(max-width: 375px)"><img class=" lazyload lazyload" data-image-container=".inline-photo" height="320" width="570" /></source></source></picture><figcaption class="photoCaption">With greater than 20 transfers coming in, Riley stated he was in a position to do two years&#8217; price of work &#8220;probably twice as fast&#8221; as he may have earlier than the portal. <cite>Jayne Kamin-Oncea/Getty Images</cite></figcaption></figure></aside><p><em>Do you envision any construction in the means NIL is applied in the close to future, notably its utilization as a recruiting inducement?</em></p><p><strong>Riley:</strong> You take a look at all these collectives proper now and all these items going on. The NCAA has come out and stated they are going to attempt to implement some of this, preserve boosters out of it. But no one is aware of. You discuss to 10 completely different individuals and you are going to get 10 completely different opinions. Nobody is aware of the place that factor is headed. For us, that is variety of our ace in the gap. What do we all know proper now? NIL is a authorized factor for guys as soon as they&#8217;re on the soccer workforce and as soon as they&#8217;re enrolled in the college. We know that. That ain&#8217;t changing. I do not know what all goes to occur with all that different stuff, and no one else does both.</p><p><em>The switch portal has created its share of chaos, and there was a report you guys could have tampered with Jordan Addison earlier than he bought into the portal. Is there something to that?</em></p><p><strong>Riley:</strong> No, and quite a bit of that comes with the nature of the portal. Go again to Caleb [Williams] when he left OU. Everybody thought that was a executed deal. Shoot, there&#8217;s nonetheless a lot new about this that he is bought to undergo, that his household has to undergo, a distinct location, a distinct league, a distinct employees, completely different teammates. They have been thorough in their course of similar to they have been in highschool, and guys like Caleb and Jordan see the larger image and see the benefits of this.</p><p>There&#8217;s a short-term sport, however there&#8217;s additionally a long-term sport. They felt like they might play each right here, and we have been hardly the solely college Jordan was in. There have been a number of, and what I can let you know is there was no tampering on our half.</p><p><em>What will an offense with Williams throwing to Addison appear like?</em></p><p><strong>Riley:</strong> We&#8217;ve had an awesome run of wideouts and guys which have produced, so bringing any individual with Jordan&#8217;s ability stage in is thrilling, and I believe he can get quite a bit higher as a participant too. But that mixture could possibly be one thing, and I believe Jordan would let you know that was an enormous issue in him wanting to return right here. That&#8217;s good.</p><p>I used to be a large receivers coach once I began. Playing wideout is a dependent place. The ball solely will get to your arms by design and the proper man throwing it to you. So, yeah, you are speaking about two extraordinarily gifted gamers, and we have got different weapons too. If individuals are going to throw quite a bit of consideration at Jordan, we have got quite a bit of guys who will be capable of damage individuals.</p><p><em>You&#8217;ve had tons of success with transfers &#8212; Kyler Murray, Baker Mayfield and Jalen Hurts to call a couple of. How a lot quicker are you able to get it circled at USC as a result of of the switch portal?</em></p><p><strong>Riley:</strong> When we bought the job, we began listening to from gamers instantly, shockingly quick. We&#8217;re going to wind up in the low 20s in quantity of transfers this yr. So you are most likely doing two years&#8217; price of work most likely twice as quick as you beforehand may. A pair of years in the past, you are taking a bunch of fliers and you are taking perhaps some junior college guys. Juco was your aggressive path to get the older man. It was very clear to us after being right here for a day that transfers have been going to be the approach to construct this in the starting.</p><p><em>The Pac-12 hasn&#8217;t had a workforce in the College Football Playoff since 2017 when Washington misplaced in the semifinals to Alabama. Where does USC match into that equation if the Pac-12 goes to be related once more?</em></p><p><strong>Riley:</strong> To me, the greatest distinction in this league and the different leagues is the flagship college shouldn&#8217;t be enjoying prefer it. If OU had been down the final 10 years, what&#8217;s the notion of the Big 12 proper now? Take Clemson out of the ACC or Ohio State out of the Big Ten. Even pretty much as good as the SEC has been, as an instance Alabama had been down the final 10 years &#8212; the level being leagues can&#8217;t survive in case your flagship workforce is down. They cannot prosper if their flagship groups aren&#8217;t enjoying prefer it.</p><p><em>Do you agree with a number of of your teaching friends that a break in college soccer is inevitable the place a sure quantity of groups play in their very own division with their very own guidelines and their very own commissioner/president?</em></p><p><strong>Riley:</strong> It positive feels prefer it, and I believe the most vital factor is we have got to get one individual in cost, one voice. That&#8217;s the place college soccer has tousled, as a result of it is an awesome sport, simply phenomenal, and there is far more good about it than dangerous. But the indisputable fact that some have gone left and a few have gone proper is what makes it so onerous, simply our alignment. We&#8217;ve bought to all go in the identical course, and we have not. That&#8217;s what has damage us, not having that one sturdy voice that after we decide on the course we&#8217;re going, that is the course we&#8217;re going.</p><p><em>What&#8217;s your take on playoff enlargement?</em></p><p><strong>Riley:</strong> I believe we have to increase. My factor is that the leagues are so completely different yr in and yr out that the convention champions should be in. It&#8217;s loopy to assume that we have now a sport you can win your league and never be in the playoff. It is senseless. We&#8217;re making an attempt to match groups that have not performed one another or like opponents. The league codecs are completely different. The playoff committee proper now has an unattainable job, and we have put them in that place.</p></div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4891355837312960" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4891355837312960" data-ad-slot="2875184663"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <p>story by The Texas Tribune <a href="https://www.espn.com/college-football/story/_/id/34065677/lincoln-riley-oklahoma-exit-appeal-usc-college-football-changing-landscape">Source link </a></p><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: "thumbnails-a",
    container: "taboola-below-article-thumbnails",
    placement: "Below Article Thumbnails",
    target_type: "mix"
  });</script> <div class='sfsiaftrpstwpr'><div class='sfsi_responsive_icons sfsi-mouseOver-effect sfsi-mouseOver-effect-scale' style='display:block;margin-top:0px; margin-bottom: 0px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'><div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; text-align:center;'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackchronicle.com%2Flincoln-riley-on-his-oklahoma-exit-the-appeal-of-usc-in-college-footballs-changing-landscape%2F' style='display:block;text-align:center;margin-left:10px; flex-basis:100%;' class=sfsi_responsive_fluid><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px; width:100%; '><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg"><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'></noscript><span style='color:#fff'>Share on Facebook</span></div></a><a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name&url=https%3A%2F%2Fblackchronicle.com%2Flincoln-riley-on-his-oklahoma-exit-the-appeal-of-usc-in-college-footballs-changing-landscape%2F' style='display:block;text-align:center;margin-left:10px; flex-basis:100%;' class=sfsi_responsive_fluid><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px; width:100%; '><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg"><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'></noscript><span style='color:#fff'>Tweet</span></div></a><a target='_blank' href='https://www.specificfeeds.com/widgets/emailSubscribeEncFeed/MmRYd0ZyL0w1RldTZDhhLzVnNVR6TnhxeE9KU1dwWXRiQjJKeklRTHBGQzdmV0FrY3FPNUJFUU5JbWdNaXFnN0N4VTRhMTJRT2taZXpYOXBMVGEvYmYwMzM5VnMyb0U0QWdCMjlmNHU2KzBFVkVCYVhvdDg2OUV5OGkyY01Za0Z8QlRXVlJHRkYrTy9UdFlKMUtuR09tKzdQcHFjaEV4a2JLZ2QvS21JQkFudz0=/OA==/' style='display:block;text-align:center;margin-left:10px; flex-basis:100%;' class=sfsi_responsive_fluid><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px; width:100%; '><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png"><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png'></noscript><span style='color:#fff'>Follow us</span></div></a><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://blackchronicle.com/lincoln-riley-on-his-oklahoma-exit-the-appeal-of-usc-in-college-footballs-changing-landscape/' style='display:block;text-align:center;margin-left:10px; flex-basis:100%;' class=sfsi_responsive_fluid><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_pinterest_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px; width:100%; '><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Pinterest' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Pinterest.svg"><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Pinterest' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Pinterest.svg'></noscript><span style='color:#fff'>Save</span></div></a></div></div></div></div><footer class="entry-meta"><span class="tag-links"><span class="label">Tags:</span> <a href="https://blackchronicle.com/tag/appeal/" rel="tag">Appeal</a>, <a href="https://blackchronicle.com/tag/changing/" rel="tag">Changing</a>, <a href="https://blackchronicle.com/tag/college/" rel="tag">COLLEGE</a>, <a href="https://blackchronicle.com/tag/college-football/" rel="tag">College Football</a>, <a href="https://blackchronicle.com/tag/daily/" rel="tag">Daily</a>, <a href="https://blackchronicle.com/tag/exit/" rel="tag">exit</a>, <a href="https://blackchronicle.com/tag/footballs/" rel="tag">footballs</a>, <a href="https://blackchronicle.com/tag/landscape/" rel="tag">landscape</a>, <a href="https://blackchronicle.com/tag/lincoln/" rel="tag">Lincoln</a>, <a href="https://blackchronicle.com/tag/oklahoma/" rel="tag">Oklahoma</a>, <a href="https://blackchronicle.com/tag/oklahoma-sooners/" rel="tag">Oklahoma Sooners</a>, <a href="https://blackchronicle.com/tag/riley/" rel="tag">Riley</a>, <a href="https://blackchronicle.com/tag/usc/" rel="tag">USC</a>, <a href="https://blackchronicle.com/tag/usc-trojans/" rel="tag">USC Trojans</a></span></footer></div><nav class="navigation post-navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://blackchronicle.com/california-set-to-become-first-us-state-to-offer-free-healthcare-to-all-low-income-immigrants/" rel="prev">California Set To Become First US State To Offer Free Healthcare To All Low-Income Immigrants</a></div></div></nav></main></div><aside id="secondary" class="col-lg-4 widget-area" role="complementary"><div class="sticky-sidebar"><section id="block-42" class="widget widget_block"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4891355837312960" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4891355837312960" data-ad-slot="2875184663"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></section><section id="block-47" class="widget widget_block"></section><section id="block-48" class="widget widget_block"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4891355837312960" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4891355837312960" data-ad-slot="2875184663"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></section><section id="newscard_recent_posts-1" class="widget newscard-widget-recent-posts"><h3 class="widget-title">Recent Posts</h3><div class="row gutter-parent-14"><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-35771" href="https://blackchronicle.com/category/oklahoma/">Oklahoma</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/lincoln-riley-on-his-oklahoma-exit-the-appeal-of-usc-in-college-footballs-changing-landscape/">Lincoln Riley on his Oklahoma exit, the appeal of USC in college football&#8217;s changing landscape</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/lincoln-riley-on-his-oklahoma-exit-the-appeal-of-usc-in-college-footballs-changing-landscape/" title="Lincoln Riley on his Oklahoma exit, the appeal of USC in college football&#8217;s changing landscape">July 5, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">The Black Chronicle News Service</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-57269" href="https://blackchronicle.com/category/california-news/">California</a> <a class="cat-links-57270" href="https://blackchronicle.com/category/news/">News</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/california-set-to-become-first-us-state-to-offer-free-healthcare-to-all-low-income-immigrants/">California Set To Become First US State To Offer Free Healthcare To All Low-Income Immigrants</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/california-set-to-become-first-us-state-to-offer-free-healthcare-to-all-low-income-immigrants/" title="California Set To Become First US State To Offer Free Healthcare To All Low-Income Immigrants">July 5, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">The Black Chronicle News Service</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-57261" href="https://blackchronicle.com/category/florida-news/">Florida</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/road-closures-for-boom-by-the-bay-event-in-tampa/">Road closures for Boom by the Bay event in Tampa</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/road-closures-for-boom-by-the-bay-event-in-tampa/" title="Road closures for Boom by the Bay event in Tampa">July 5, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">The Black Chronicle News Service</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-57264" href="https://blackchronicle.com/category/texas-news/">Texas</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/dallas-fire-rescue-turns-150-on-july-4th/">Dallas Fire-Rescue turns 150 on July 4th</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/dallas-fire-rescue-turns-150-on-july-4th/" title="Dallas Fire-Rescue turns 150 on July 4th">July 5, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">The Black Chronicle News Service</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-35771" href="https://blackchronicle.com/category/oklahoma/">Oklahoma</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/sooners-host-more-for-official-visits/">Sooners host more for official visits</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/sooners-host-more-for-official-visits/" title="Sooners host more for official visits">July 5, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">The Black Chronicle News Service</a></div></div></div></div></div></div></section><div id='adbutler_hb_5_widget'></div><section id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><ul><li class="cat-item cat-item-57269"><a href="https://blackchronicle.com/category/california-news/">California</a></li><li class="cat-item cat-item-17"><a href="https://blackchronicle.com/category/chronicle-news-services/">Chronicle News Services</a></li><li class="cat-item cat-item-2"><a href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a></li><li class="cat-item cat-item-709"><a href="https://blackchronicle.com/category/education/">Education</a></li><li class="cat-item cat-item-20"><a href="https://blackchronicle.com/category/entertainment/">Entertainment</a></li><li class="cat-item cat-item-6397"><a href="https://blackchronicle.com/category/finance/">Finance</a></li><li class="cat-item cat-item-57261"><a href="https://blackchronicle.com/category/florida-news/">Florida</a></li><li class="cat-item cat-item-16"><a href="https://blackchronicle.com/category/front-page/">Front Page</a></li><li class="cat-item cat-item-4"><a href="https://blackchronicle.com/category/health/">Health</a></li><li class="cat-item cat-item-18"><a href="https://blackchronicle.com/category/lifestyle/">Lifestyle</a></li><li class="cat-item cat-item-56623"><a href="https://blackchronicle.com/category/mlb-major-league-baseball/">MLB &#8211; Major League Baseball</a></li><li class="cat-item cat-item-56616"><a href="https://blackchronicle.com/category/nba-national-basketball-association/">NBA The National Basketball Association</a></li><li class="cat-item cat-item-57270"><a href="https://blackchronicle.com/category/news/">News</a></li><li class="cat-item cat-item-56619"><a href="https://blackchronicle.com/category/nfl-national-football-league/">NFL (National Football League)</a></li><li class="cat-item cat-item-35771"><a href="https://blackchronicle.com/category/oklahoma/">Oklahoma</a></li><li class="cat-item cat-item-8"><a href="https://blackchronicle.com/category/sports/">Sports</a></li><li class="cat-item cat-item-57264"><a href="https://blackchronicle.com/category/texas-news/">Texas</a></li><li class="cat-item cat-item-7"><a href="https://blackchronicle.com/category/trending-news/">Trending News</a></li><li class="cat-item cat-item-1"><a href="https://blackchronicle.com/category/uncategorized/">Uncategorized</a></li><li class="cat-item cat-item-14225"><a href="https://blackchronicle.com/category/entertainment/viral-video/">Viral Videos</a></li></ul></section><section id="search-2" class="widget widget_search"><form action="https://blackchronicle.com/" method="get" class="search-form"> <label class="assistive-text"> Search </label><div class="input-group"> <input type="search" value="" placeholder="Search" class="form-control s" name="s"><div class="input-group-prepend"> <button class="btn btn-theme">Search</button></div></div></form></section></div></aside></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><section class="featured-stories"><div class="container"><h2 class="stories-title">You Might Also Like</h2><div class="row gutter-parent-10"><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap"> <a data-bg="https://kubrick.htvapps.com/htv-prod-media.s3.amazonaws.com/images/jussie-smollett-ap22070045846208.jpg" href="https://blackchronicle.com/court-orders-jussie-smollett-release-from-jail-during-appeal/" class="post-img rocket-lazyload" style=""></a><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-7" href="https://blackchronicle.com/category/trending-news/">Trending News</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://blackchronicle.com/court-orders-jussie-smollett-release-from-jail-during-appeal/">Court orders Jussie Smollett release from jail during appeal</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/court-orders-jussie-smollett-release-from-jail-during-appeal/" title="Court orders Jussie Smollett release from jail during appeal">March 16, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap"> <a data-bg="https://kubrick.htvapps.com/htv-prod-media.s3.amazonaws.com/htv_default_image/site_branding/cnn.png" href="https://blackchronicle.com/a-black-mans-death-was-ruled-a-suicide-a-century-ago-a-coroner-now-says-it-was-a-lynching/" class="post-img rocket-lazyload" style=""></a><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-7" href="https://blackchronicle.com/category/trending-news/">Trending News</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://blackchronicle.com/a-black-mans-death-was-ruled-a-suicide-a-century-ago-a-coroner-now-says-it-was-a-lynching/">A Black man&#8217;s death was ruled a suicide a century ago. A coroner now says it was a lynching</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/a-black-mans-death-was-ruled-a-suicide-a-century-ago-a-coroner-now-says-it-was-a-lynching/" title="A Black man&#8217;s death was ruled a suicide a century ago. A coroner now says it was a lynching">March 16, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap"> <a data-bg="https://kubrick.htvapps.com/htv-prod-media.s3.amazonaws.com/htv_default_image/site_branding/wgal.png" href="https://blackchronicle.com/woman-gets-new-home-made-out-of-hay/" class="post-img rocket-lazyload" style=""></a><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-7" href="https://blackchronicle.com/category/trending-news/">Trending News</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://blackchronicle.com/woman-gets-new-home-made-out-of-hay/">Woman gets new home made out of hay</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/woman-gets-new-home-made-out-of-hay/" title="Woman gets new home made out of hay">March 16, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap"> <a data-bg="https://kubrick.htvapps.com/vidthumb/cee35b5d-9839-4fc1-9c7c-c3d48614887c/cee35b5d-9839-4fc1-9c7c-c3d48614887c_image.jpg" href="https://blackchronicle.com/oklahoma-school-district-rejects-settlement-amid-lawsuit/" class="post-img rocket-lazyload" style=""></a><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-7" href="https://blackchronicle.com/category/trending-news/">Trending News</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://blackchronicle.com/oklahoma-school-district-rejects-settlement-amid-lawsuit/">Oklahoma school district rejects settlement amid lawsuit</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/oklahoma-school-district-rejects-settlement-amid-lawsuit/" title="Oklahoma school district rejects settlement amid lawsuit">March 16, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div></div></div></section><div class="widget-area"><div class="container"><div class="row"><div class="col-sm-6 col-lg-4"><section id="custom_html-1" class="widget_text widget widget_custom_html"><h3 class="widget-title">Black Chronicle: The Paper That Tells The Truth</h3><div class="textwidget custom-html-widget"><p> Member: National Newspaper Association National Newspaper Publishers Association Oklahoma Press Association & Suburban Newspapers of Oklahoma. Represented Nationally by Amalgamated Publishers, Inc., New York, N.Y., and Chicago, IL.</p></div></section></div><div class="col-sm-6 col-lg-4"><section id="newscard_card_block_posts-3" class="widget newscard-widget-card-block-posts"><div class="post-slider block-layout"><div class="post-slider-header"><h3 class="widget-title">Recent Post</h3></div><div class="owl-carousel column-2"><div class="post-col"><div class="post-item post-block"><div class="post-img-wrap"> <a data-bg="" href="https://blackchronicle.com/lincoln-riley-on-his-oklahoma-exit-the-appeal-of-usc-in-college-footballs-changing-landscape/" class="post-img rocket-lazyload" style=""></a></div><div class="entry-header"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-35771" href="https://blackchronicle.com/category/oklahoma/">Oklahoma</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/lincoln-riley-on-his-oklahoma-exit-the-appeal-of-usc-in-college-footballs-changing-landscape/">Lincoln Riley on his Oklahoma exit, the appeal of USC in college football&#8217;s changing landscape</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/lincoln-riley-on-his-oklahoma-exit-the-appeal-of-usc-in-college-footballs-changing-landscape/" title="Lincoln Riley on his Oklahoma exit, the appeal of USC in college football&#8217;s changing landscape">July 5, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">The Black Chronicle News Service</a></div></div></div></div></div><div class="post-col"><div class="post-item post-block"><div class="post-img-wrap"> <a data-bg="" href="https://blackchronicle.com/california-set-to-become-first-us-state-to-offer-free-healthcare-to-all-low-income-immigrants/" class="post-img rocket-lazyload" style=""></a></div><div class="entry-header"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-57269" href="https://blackchronicle.com/category/california-news/">California</a> <a class="cat-links-57270" href="https://blackchronicle.com/category/news/">News</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/california-set-to-become-first-us-state-to-offer-free-healthcare-to-all-low-income-immigrants/">California Set To Become First US State To Offer Free Healthcare To All Low-Income Immigrants</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/california-set-to-become-first-us-state-to-offer-free-healthcare-to-all-low-income-immigrants/" title="California Set To Become First US State To Offer Free Healthcare To All Low-Income Immigrants">July 5, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">The Black Chronicle News Service</a></div></div></div></div></div><div class="post-col"><div class="post-item post-block"><div class="post-img-wrap"> <a data-bg="" href="https://blackchronicle.com/road-closures-for-boom-by-the-bay-event-in-tampa/" class="post-img rocket-lazyload" style=""></a></div><div class="entry-header"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-57261" href="https://blackchronicle.com/category/florida-news/">Florida</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/road-closures-for-boom-by-the-bay-event-in-tampa/">Road closures for Boom by the Bay event in Tampa</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/road-closures-for-boom-by-the-bay-event-in-tampa/" title="Road closures for Boom by the Bay event in Tampa">July 5, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">The Black Chronicle News Service</a></div></div></div></div></div><div class="post-col"><div class="post-item post-block"><div class="post-img-wrap"> <a data-bg="" href="https://blackchronicle.com/dallas-fire-rescue-turns-150-on-july-4th/" class="post-img rocket-lazyload" style=""></a></div><div class="entry-header"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-57264" href="https://blackchronicle.com/category/texas-news/">Texas</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/dallas-fire-rescue-turns-150-on-july-4th/">Dallas Fire-Rescue turns 150 on July 4th</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/dallas-fire-rescue-turns-150-on-july-4th/" title="Dallas Fire-Rescue turns 150 on July 4th">July 5, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">The Black Chronicle News Service</a></div></div></div></div></div><div class="post-col"><div class="post-item post-block"><div class="post-img-wrap"> <a data-bg="" href="https://blackchronicle.com/sooners-host-more-for-official-visits/" class="post-img rocket-lazyload" style=""></a></div><div class="entry-header"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-35771" href="https://blackchronicle.com/category/oklahoma/">Oklahoma</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/sooners-host-more-for-official-visits/">Sooners host more for official visits</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/sooners-host-more-for-official-visits/" title="Sooners host more for official visits">July 5, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">The Black Chronicle News Service</a></div></div></div></div></div></div></div></section></div><div class="col-sm-6 col-lg-4"><section id="newscard_recent_posts-6" class="widget newscard-widget-recent-posts"><h3 class="widget-title">Trending News</h3><div class="row gutter-parent-14"><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-35771" href="https://blackchronicle.com/category/oklahoma/">Oklahoma</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/lincoln-riley-on-his-oklahoma-exit-the-appeal-of-usc-in-college-footballs-changing-landscape/">Lincoln Riley on his Oklahoma exit, the appeal of USC in college football&#8217;s changing landscape</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/lincoln-riley-on-his-oklahoma-exit-the-appeal-of-usc-in-college-footballs-changing-landscape/" title="Lincoln Riley on his Oklahoma exit, the appeal of USC in college football&#8217;s changing landscape">July 5, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">The Black Chronicle News Service</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-57269" href="https://blackchronicle.com/category/california-news/">California</a> <a class="cat-links-57270" href="https://blackchronicle.com/category/news/">News</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/california-set-to-become-first-us-state-to-offer-free-healthcare-to-all-low-income-immigrants/">California Set To Become First US State To Offer Free Healthcare To All Low-Income Immigrants</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/california-set-to-become-first-us-state-to-offer-free-healthcare-to-all-low-income-immigrants/" title="California Set To Become First US State To Offer Free Healthcare To All Low-Income Immigrants">July 5, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">The Black Chronicle News Service</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-57261" href="https://blackchronicle.com/category/florida-news/">Florida</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/road-closures-for-boom-by-the-bay-event-in-tampa/">Road closures for Boom by the Bay event in Tampa</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/road-closures-for-boom-by-the-bay-event-in-tampa/" title="Road closures for Boom by the Bay event in Tampa">July 5, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">The Black Chronicle News Service</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-57264" href="https://blackchronicle.com/category/texas-news/">Texas</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/dallas-fire-rescue-turns-150-on-july-4th/">Dallas Fire-Rescue turns 150 on July 4th</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/dallas-fire-rescue-turns-150-on-july-4th/" title="Dallas Fire-Rescue turns 150 on July 4th">July 5, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">The Black Chronicle News Service</a></div></div></div></div></div></div></section></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-12 ml-auto"><div class="social-profiles"><ul class="clearfix"><li><a target="_blank" href="https://www.facebook.com/TheBlackChronicleNewspaper/"></a></li><li><a target="_blank" href="https://twitter.com/blackchron"></a></li><li><a target="_blank" href="https://www.instagram.com/the_black_chronicle/"></a></li></ul></div></div><div class="copyright col-12"><div class="theme-link"> Copyright &copy; 2022 <a href="https://blackchronicle.com/" title="The Black Chronicle">The Black Chronicle</a></div><div class="privacy-link"><a class="privacy-policy-link" href="https://blackchronicle.com/privacy-policy/">Privacy Policy</a></div></div></div></div></div></footer><div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script> <script>window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})</script> <div class="norm_row sfsi_wDiv sfsi_floater_position_bottom-right" id="sfsi_floater" style="z-index: 9999;width:45px;text-align:left;position:absolute;position:absolute;right:30px;bottom:0px;margin-bottom:0px;margin-right:0px;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank' href='https://www.specificfeeds.com/widgets/emailSubscribeEncFeed/MmRYd0ZyL0w1RldTZDhhLzVnNVR6TnhxeE9KU1dwWXRiQjJKeklRTHBGQzdmV0FrY3FPNUJFUU5JbWdNaXFnN0N4VTRhMTJRT2taZXpYOXBMVGEvYmYwMzM5VnMyb0U0QWdCMjlmNHU2KzBFVkVCYVhvdDg2OUV5OGkyY01Za0Z8QlRXVlJHRkYrTy9UdFlKMUtuR09tKzdQcHFjaEV4a2JLZ2QvS21JQkFudz0=/OA==/' id='sfsiid_email_icon' style='width:40px;height:40px;opacity:1;background:#343D44;'><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_email.png" /><noscript><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' /></noscript></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank' href='https://www.facebook.com/TheBlackChronicleNewspaper/' id='sfsiid_facebook_icon' style='width:40px;height:40px;opacity:1;background:#336699;'><img data-pin-nopin='true' alt='Facebook' title='Facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png" /><noscript><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' /></noscript></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="opacity:0;z-index:-1;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div class='icon1'><a href='https://www.facebook.com/TheBlackChronicleNewspaper/' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png" /><noscript><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png' /></noscript></a></div><div class='icon2'><div class="fb-like" data-href="https://blackchronicle.com/lincoln-riley-on-his-oklahoma-exit-the-appeal-of-usc-in-college-footballs-changing-landscape" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackchronicle.com%2Flincoln-riley-on-his-oklahoma-exit-the-appeal-of-usc-in-college-footballs-changing-landscape' style='display:inline-block;'> <img class='sfsi_wicon' data-pin-nopin='true' alt='fb-share-icon' title='Facebook Share' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/fb_icons/en_US.svg" /><noscript><img class='sfsi_wicon' data-pin-nopin='true' alt='fb-share-icon' title='Facebook Share' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/fb_icons/en_US.svg' /></noscript></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank' href='https://twitter.com/blackchron' id='sfsiid_twitter_icon' style='width:40px;height:40px;opacity:1;background:#00ACEC;'><img data-pin-nopin='true' alt='Twitter' title='Twitter' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png" /><noscript><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' /></noscript></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="opacity:0;z-index:-1;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div class='cstmicon1'><a href='https://twitter.com/blackchron' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Visit Us' title='Visit Us' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png" /><noscript><img data-pin-nopin='true' class='sfsi_wicon' alt='Visit Us' title='Visit Us' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png' /></noscript></a></div><div class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=blackchron"> <img data-pin-nopin= true src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Follow/en_US_Follow.svg" /><noscript><img data-pin-nopin= true src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Follow/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" /></noscript> </a></div><div class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'> <a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name+https://blackchronicle.com/lincoln-riley-on-his-oklahoma-exit-the-appeal-of-usc-in-college-footballs-changing-landscape' style='display:inline-block'> <img data-pin-nopin= true class='sfsi_wicon' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt='Tweet' title='Tweet' data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Tweet/en_US_Tweet.svg"><noscript><img data-pin-nopin= true class='sfsi_wicon' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript> </a></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank' href='https://www.instagram.com/the_black_chronicle/' id='sfsiid_instagram_icon' style='width:40px;height:40px;opacity:1;background:radial-gradient(circle farthest-corner at 35% 90%, #fec564, rgba(0, 0, 0, 0) 50%), radial-gradient(circle farthest-corner at 0 140%, #fec564, rgba(0, 0, 0, 0) 50%), radial-gradient(ellipse farthest-corner at 0 -25%, #5258cf, rgba(0, 0, 0, 0) 50%), radial-gradient(ellipse farthest-corner at 20% -50%, #5258cf, rgba(0, 0, 0, 0) 50%), radial-gradient(ellipse farthest-corner at 100% 0, #893dc2, rgba(0, 0, 0, 0) 50%), radial-gradient(ellipse farthest-corner at 60% -20%, #893dc2, rgba(0, 0, 0, 0) 50%), radial-gradient(ellipse farthest-corner at 100% 100%, #d9317a, rgba(0, 0, 0, 0)), linear-gradient(#6559ca, #bc318f 30%, #e33f5f 50%, #f77638 70%, #fec66d 100%);'><img data-pin-nopin='true' alt='Instagram' title='Instagram' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_instagram.png" /><noscript><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' /></noscript></a></div></div></div ><input type='hidden' id='sfsi_floater_sec' value='bottom-right' /><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); window.addEventListener('sfsi_functions_loaded',function(){sfsi_float_widget('bottom')});</script> <script>window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.75);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'MmRYd0ZyL0w1RldTZDhhLzVnNVR6TnhxeE9KU1dwWXRiQjJKeklRTHBGQzdmV0FrY3FPNUJFUU5JbWdNaXFnN0N4VTRhMTJRT2taZXpYOXBMVGEvYmYwMzM5VnMyb0U0QWdCMjlmNHU2KzBFVkVCYVhvdDg2OUV5OGkyY01Za0Z8QlRXVlJHRkYrTy9UdFlKMUtuR09tKzdQcHFjaEV4a2JLZ2QvS21JQkFudz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }</script> <style type="text/css" aria-selected="true">.sfsi_subscribe_Popinner{width:100%!important;height:auto!important;padding:18px 0px!important;background-color:#ffffff!important}.sfsi_subscribe_Popinner form{margin:0 20px!important}.sfsi_subscribe_Popinner h5{font-family:Helvetica,Arial,sans-serif!important;font-weight:bold!important;color:#000000!important;font-size:16px!important;text-align:center!important;margin:0 0 10px!important;padding:0!important}.sfsi_subscription_form_field{margin:5px 0!important;width:100%!important;display:inline-flex;display:-webkit-inline-flex}.sfsi_subscription_form_field input{width:100%!important;padding:10px 0px!important}.sfsi_subscribe_Popinner input[type=email]{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type=submit]{font-family:Helvetica,Arial,sans-serif!important;font-weight:bold!important;color:#000000!important;font-size:16px!important;text-align:center!important;background-color:#dedede!important}.sfsi_shortcode_container{float:left}.sfsi_shortcode_container .norm_row .sfsi_wDiv{position:relative!important}.sfsi_shortcode_container .sfsi_holders{display:none}</style> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/plugins/adbutler/js/adbutler_hb_init-5c930b368a2972deec89399b67b6fa63.js' id='adbutler_hb_init-js' defer></script> <script type='text/javascript' id='adbutler_hb_init-js-after'>AdButlerHB.timeout = 700;
AdButlerHB.cmd.push(function(){AdButlerHB.registerAuction('adbutler_hb_5_widget', [[0, 0]], 332294, 168774, 'servedbyadbutler.com');});</script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/plugins/adbutler/js/adbutler_hb_final-4bdc2abb945e384b99c881a6b94728c1.js' id='adbutler_hb_final-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5af6ac71218a27cdac6a1e2400fdbed7' id='SFSIjqueryModernizr-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5af6ac71218a27cdac6a1e2400fdbed7' id='SFSIjqueryShuffle-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5af6ac71218a27cdac6a1e2400fdbed7' id='SFSIjqueryrandom-shuffle-js' defer></script> <script type='text/javascript' id='SFSICustomJs-js-extra'>/* <![CDATA[ */ var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/blackchronicle.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/blackchronicle.com\/wp-content\/plugins\/ultimate-social-media-icons\/"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/plugins/ultimate-social-media-icons/js/custom-fbc0bbb973c94e39e84b6b63103e6ea0.js' id='SFSICustomJs-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/themes/newscard-pro/assets/library/bootstrap/js/popper.min.js?ver=1.12.9' id='popper-script-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/themes/newscard-pro/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0' id='bootstrap-script-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel-settings-4783bbd85e23f43a057243223708b593.js' id='newscard-owl-carousel-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/themes/newscard-pro/assets/library/matchHeight/jquery.matchHeight-min.js?ver=0.7.2' id='jquery-match-height-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/library/matchHeight/jquery.matchHeight-settings-b367e7935cf5129c38439fcd7372d6d9.js' id='newscard-match-height-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/js/skip-link-focus-fix-03c73bd4d480cedee2071c39fca5a4fc.js' id='newscard-skip-link-focus-fix-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/library/sticky/jquery.sticky-81f195f4aae4a28eae21fe4d1b68df23.js' id='jquery-sticky-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/library/sticky/jquery.sticky-settings-65348874eb5f53cb31b539c33ebbdef0.js' id='newscard-jquery-sticky-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/js/scripts-f08fb986e667d4d39e015d83073e6840.js' id='newscard-scripts-js' defer></script> <script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='fifu-image-js-js-extra'>/* <![CDATA[ */ var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/blackchronicle.com\/wp-json\/","fifu_nonce":"e0fe768ac1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/plugins/featured-image-from-url/includes/html/js/image-dac1c7ab2759de176cbaafa77b1c5e9b.js' id='fifu-image-js-js' defer></script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":149148,"object_key":"post","object_type":"post","term_ids":[35771,5755,1698,50,13945,2840,16032,14222,9418,13009,14830,13949,12453,8733,13959]};</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://blackchronicle.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> </body></html>
