<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"> <script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Says School Mask Mandates Ban Struck Down news - The Black Chronicle</title><link rel="stylesheet" href="https://blackchronicle.com/wp-content/cache/min/1/90eb756e51c0a8d49b685e21481e8ecf.css" data-minify="1" /><meta name="description" content="Says School Mask Mandates Ban Struck Down news - The Black Chronicle oklahoma news" /><link rel="canonical" href="https://blackchronicle.com/says-school-mask-mandates-ban-struck-down/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Says School Mask Mandates Ban Struck Down" /><meta property="og:description" content="Says School Mask Mandates Ban Struck Down news - The Black Chronicle oklahoma news" /><meta property="og:url" content="https://blackchronicle.com/says-school-mask-mandates-ban-struck-down/" /><meta property="og:site_name" content="The Black Chronicle" /><meta property="article:publisher" content="https://www.facebook.com/TheBlackChronicleNewspaper/" /><meta property="article:published_time" content="2022-09-23T17:00:01+00:00" /><meta property="article:modified_time" content="2022-09-24T09:07:16+00:00" /><meta property="og:image" content="https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-scaled.webp" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="394" /><meta property="og:image:type" content="image/webp" /><meta name="author" content="Chronicle Reporter" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@blackchron" /><meta name="twitter:site" content="@blackchron" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Chronicle Reporter" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <meta name="geo.placename" content="Oklahoma City" /><meta name="geo.region" content="United States (US)" /><link rel='dns-prefetch' href='//a.omappapi.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Black Chronicle &raquo; Feed" href="https://blackchronicle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Black Chronicle &raquo; Comments Feed" href="https://blackchronicle.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Black Chronicle &raquo; Says School Mask Mandates Ban Struck Down Comments Feed" href="https://blackchronicle.com/says-school-mask-mandates-ban-struck-down/feed/" /> <script src="//www.googletagmanager.com/gtag/js?id=UA-35333523-7" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 0.07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='newscard-google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=6f098fbaaf94275a8a20d394292175ae&#038;display=swap' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://blackchronicle.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://blackchronicle.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.8.2' id='monsterinsights-frontend-script-js' defer></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/blackchronicle.com","hash_tracking":"false","ua":"UA-35333523-7","v4_id":""}; /* ]]> */</script> <script type='text/javascript' src='https://blackchronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://blackchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://blackchronicle.com/wp-content/themes/newscard-pro/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]--> <script type='text/javascript' id='cookie-notice-front-js-extra'>/* <![CDATA[ */ var cnArgs = {"ajaxUrl":"https:\/\/blackchronicle.com\/wp-admin\/admin-ajax.php","nonce":"5f002a8ee4","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"100","onClick":"1","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","globalCookie":"0","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"}; /* ]]> */</script> <script async type='text/javascript' src='https://blackchronicle.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js?ver=2.4.0' id='cookie-notice-front-js'></script> <link rel="https://api.w.org/" href="https://blackchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://blackchronicle.com/wp-json/wp/v2/posts/158247" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackchronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackchronicle.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://blackchronicle.com/?p=158247' /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="follow.it-verification-code-MmRYd0ZyL0w1RldTZDhhLzVnNVR6TnhxeE9KU1dwWXRiQjJKeklRTHBGQzdmV0FrY3FPNUJFUU5JbWdNaXFnN0N4VTRhMTJRT2taZXpYOXBMVGEvYmYwMzM5VnMyb0U0QWdCMjlmNHU2KzBFVkVCYVhvdDg2OUV5OGkyY01Za0Z8QlRXVlJHRkYrTy9UdFlKMUtuR09tKzdQcHFjaEV4a2JLZ2QvS21JQkFudz0=" content="Y88b419n5hfy9qTVYNQE" /><link rel="pingback" href="https://blackchronicle.com/xmlrpc.php"><style type="text/css">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</style><style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style><link rel="icon" href="https://blackchronicle.com/wp-content/uploads/2020/06/cropped-Chronicle-Logo_-BC-icon-2-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://blackchronicle.com/wp-content/uploads/2020/06/cropped-Chronicle-Logo_-BC-icon-2-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://blackchronicle.com/wp-content/uploads/2020/06/cropped-Chronicle-Logo_-BC-icon-2-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://blackchronicle.com/wp-content/uploads/2020/06/cropped-Chronicle-Logo_-BC-icon-2-1-270x270.jpg" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4891355837312960" crossorigin="anonymous"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=G-BGKY9DLRBK"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'G-BGKY9DLRBK');</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/blackchronicle/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script> <script async src="https://cdn.unibots.in/ubplayer/player.js"></script> </head><body class="post-template-default single single-post postid-158247 single-format-standard wp-custom-logo theme-body sfsi_actvite_theme_flat group-blog cookies-not-set"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div class="info-bar"><div class="container"><div class="row gutter-10"><div class="col col-sm contact-section"><div class="date"><ul><li>Sunday, September 25, 2022</li></ul></div></div><div class="col-auto social-profiles order-lg-3"><ul class="clearfix"><li><a target="_blank" href="https://www.facebook.com/TheBlackChronicleNewspaper/"></a></li><li><a target="_blank" href="https://twitter.com/blackchron"></a></li><li><a target="_blank" href="https://www.instagram.com/the_black_chronicle/"></a></li></ul></div></div></div></div><nav class="navbar navbar-expand-lg d-block"><div data-bg="http://blackchronicle.com/wp-content/uploads/2019/12/header-bg.jpg" class="navbar-head navbar-bg-set header-overlay-light rocket-lazyload" style=""><div class="container"><div class="row align-items-center"><div class="col-lg-4"><div class="site-branding navbar-brand"> <a href="https://blackchronicle.com/" class="custom-logo-link" rel="home"><img width="1115" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201115%20225'%3E%3C/svg%3E" class="custom-logo" alt="The Black Chronicle" data-lazy-srcset="https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main.png 1115w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-300x61.png 300w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-1024x207.png 1024w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-768x155.png 768w" data-lazy-sizes="(max-width: 1115px) 100vw, 1115px" data-lazy-src="https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main.png" /><noscript><img width="1115" height="225" src="https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main.png" class="custom-logo" alt="The Black Chronicle" srcset="https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main.png 1115w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-300x61.png 300w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-1024x207.png 1024w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-768x155.png 768w" sizes="(max-width: 1115px) 100vw, 1115px" /></noscript></a><h2 class="site-title"><a href="https://blackchronicle.com/" rel="home">The Black Chronicle</a></h2><p class="site-description">The Paper That Tells The Truth</p></div></div><div class="col-lg-8 navbar-ad-section"> <a href="https://digital.blackchronicle.com/sub/account_login.php" class="newscard-ad-728-90" target="_blank"> <img class="img-fluid" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Banner Add" data-lazy-src="https://blackchronicle.com/wp-content/uploads/2021/11/e-edition-Ad2-scaled.jpg"><noscript><img class="img-fluid" src="https://blackchronicle.com/wp-content/uploads/2021/11/e-edition-Ad2-scaled.jpg" alt="Banner Add"></noscript> </a></div></div></div></div><div class="navigation-bar" id="sticky-navigation-bar"><div class="navigation-bar-top"><div class="container"> <button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button> <span class="search-toggle"></span></div><div class="search-bar"><div class="container"><div class="search-block off"><form action="https://blackchronicle.com/" method="get" class="search-form"> <label class="assistive-text"> Search </label><div class="input-group"> <input type="search" value="" placeholder="Search" class="form-control s" name="s"><div class="input-group-prepend"> <button class="btn btn-theme">Search</button></div></div></form></div></div></div></div><div class="navbar-main"><div class="container"><div class="collapse navbar-collapse" id="navbarCollapse"><div id="site-navigation" class="main-navigation nav-uppercase" role="navigation"><ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-27955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27955"><a href="https://blackchronicle.com/">Home</a></li><li id="menu-item-27958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27958"><a href="https://blackchronicle.com/category/trending-news/">Trending News</a></li><li id="menu-item-27956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27956"><a href="https://blackchronicle.com/category/sports/">Sports</a></li><li id="menu-item-27957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27957"><a href="https://blackchronicle.com/category/entertainment/">Entertainment</a></li><li id="menu-item-27959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27959"><a href="https://blackchronicle.com/category/chronicle-news-services/">Chronicle News Services</a></li><li id="menu-item-27960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27960"><a href="https://blackchronicle.com/category/health/">Health</a></li><li id="menu-item-27961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27961"><a href="https://blackchronicle.com/category/lifestyle/">Lifestyle</a></li><li id="menu-item-27962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27962"><a href="https://blackchronicle.com/category/business/">Business</a></li><li id="menu-item-27963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27963"><a href="https://blackchronicle.com/category/editors-pick/">Editor&#8217;s Pick</a></li><li id="menu-item-32464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32464"><a href="https://digital.blackchronicle.com/sub/account_login.php">Subscribe</a></li></ul></div></div><div class="nav-search"> <span class="search-toggle"></span></div></div></div></div></nav><div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://blackchronicle.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://blackchronicle.com/category/editors-pick/" itemprop="item"><span itemprop="name">Editor's Pick</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Says School Mask Mandates Ban Struck Down</span><meta itemprop="position" content="3" /></li></ul></div></div></div></header><div id="content" class="site-content "><div class="container"><div class="row justify-content-center site-content-row"><div id="primary" class="col-lg-8 content-area"><main id="main" class="site-main"><div class="post-158247 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-pick category-front-page"><figure class="post-featured-image page-single-img-wrap"><div data-bg="https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-scaled.webp" class="post-img rocket-lazyload" style=""></div></figure><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-2" href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a></div></div><header class="entry-header"><h1 class="entry-title">Says School Mask Mandates Ban Struck Down</h1><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/says-school-mask-mandates-ban-struck-down/" title="Says School Mask Mandates Ban Struck Down">September 23, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div><div class="comments"> <a href="https://blackchronicle.com/says-school-mask-mandates-ban-struck-down/#respond">No Comments</a></div></div></header><div class="entry-content"><p><img class="alignnone size-medium wp-image-158248" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20169'%3E%3C/svg%3E" alt="" width="300" height="169" data-lazy-srcset="https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-300x169.webp 300w, https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-1024x576.webp 1024w, https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-768x432.webp 768w, https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-1536x864.webp 1536w, https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-2048x1153.webp 2048w, https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-scaled.webp 700w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-300x169.webp" /><noscript><img class="alignnone size-medium wp-image-158248" src="https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-300x169.webp" alt="" width="300" height="169" srcset="https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-300x169.webp 300w, https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-1024x576.webp 1024w, https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-768x432.webp 768w, https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-1536x864.webp 1536w, https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-2048x1153.webp 2048w, https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-scaled.webp 700w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p><p>The state’s highest court struck down the governor’s ban against school mask mandates in an opinion issued Tuesday.</p><p>The ruling in favor of doctors and parents who challenged a state law that, at one point, effectively, blocked masking requirements in public schools.</p><p>The court decided a crucial provision in State Senate Bill 658 that made school mask mandates contingent on the governor declaring a state of emergency is “impermissible” and denies school districts local control.<br /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4891355837312960" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4891355837312960" data-ad-slot="2875184663"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><p>The decision means public schools wouldn’t have to wait for a governor’s emergency order to require face coverings, though few schools still mandate them.</p><p>“We are pleased the Oklahoma Supreme Court sided with local control and upheld the ability of schools to protect their students and staff,” said Oklahoma Medical Association president Dr. David Holden.</p><p>The OMA sued to overturn the law, which had been signed into law by Gov. Kevin Stitt.</p><p>“We are currently reviewing the ruling and will discuss any next steps with the other plaintiffs,” Dr. Holden commented.</p><p>Gov. Stitt said repeatedly he would not declare another state of emergency over the COVID-19 pandemic.<br /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4891355837312960" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4891355837312960" data-ad-slot="2875184663"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><br /> The court said the law acted as a “state-wide prohibition for masks for public schools.”</p><p>“Local control of schools is usurped by requiring the governor to exercise executive authority to declare a state of emergency,” Justice Yvonne Kauger wrote in the court’s majority opinion.</p><p>The law took effect July 1, 2021.</p><p>Shortly afterward, the highly transmissible delta variant ratcheted up cases across the state only to be followed by an even more contagious omicron variant later that winter.</p><p>Some school districts, including the Oklahoma City Public School District and the Santa Fe South Charter Schools, began requiring masks despite the law, as COVID-19 infections quickly became overwhelming among students and teachers.</p><p>Gov. Stitt was severely criticized by federal officials for his handling of the pandemic crisis.</p><p>The OMA and four mothers of public school students filed a lawsuit in August of last year in</p><p>Oklahoma County District Court to challenge State SB 658, contending the law denied children a safe learning environment and is unconstitutional, since it applied only to public schools.<br /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4891355837312960" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4891355837312960" data-ad-slot="2875184663"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><br /> While public schools were prohibited from mandating masks, private schools freely required them.</p><p>“This is not a political stance; it is about public health and common sense,” then-OMA president Dr. Mary Clarke said.</p><p>“If schools can send students home for a lice infection, they should have the latitude and ability to issue a mask mandate.”</p><p>Oklahoma County District Judge Natalie Mai put a temporary stop to the bill, allowing public schools to issue mask mandates as long as parents had the choice to opt out their children from the requirement.</p><p>“Parental choice is extremely important to the Legislature,” Judge Mai said in a court hearing.  “Any requirement whatsoever must have that option available to the parent.”</p><p>Attorney General John O’Connor appealed Mai’s ruling and the Oklahoma Supreme Court agreed to review the case.</p><p>State Rep. Kevin West (Rep., Moore), an author the law, said on Tuesday he wouldn’t take issue if a school district implemented a mask mandate without the governor first giving an emergency order.<br /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4891355837312960" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4891355837312960" data-ad-slot="2875184663"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><div class='sfsiaftrpstwpr'><div class='sfsi_responsive_icons sfsi-mouseOver-effect sfsi-mouseOver-effect-scale' style='display:block;margin-top:0px; margin-bottom: 0px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'><div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; text-align:center;'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackchronicle.com%2Fsays-school-mask-mandates-ban-struck-down%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dsays-school-mask-mandates-ban-struck-down' style='display:block;text-align:center;margin-left:10px; flex-basis:100%;' class=sfsi_responsive_fluid><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px; width:100%; '><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg"><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'></noscript><span style='color:#fff'>Share on Facebook</span></div></a><a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name&url=https%3A%2F%2Fblackchronicle.com%2Fsays-school-mask-mandates-ban-struck-down%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dsays-school-mask-mandates-ban-struck-down' style='display:block;text-align:center;margin-left:10px; flex-basis:100%;' class=sfsi_responsive_fluid><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px; width:100%; '><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg"><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'></noscript><span style='color:#fff'>Tweet</span></div></a><a target='_blank' href='https://www.specificfeeds.com/widgets/emailSubscribeEncFeed/MmRYd0ZyL0w1RldTZDhhLzVnNVR6TnhxeE9KU1dwWXRiQjJKeklRTHBGQzdmV0FrY3FPNUJFUU5JbWdNaXFnN0N4VTRhMTJRT2taZXpYOXBMVGEvYmYwMzM5VnMyb0U0QWdCMjlmNHU2KzBFVkVCYVhvdDg2OUV5OGkyY01Za0Z8QlRXVlJHRkYrTy9UdFlKMUtuR09tKzdQcHFjaEV4a2JLZ2QvS21JQkFudz0=/OA==/' style='display:block;text-align:center;margin-left:10px; flex-basis:100%;' class=sfsi_responsive_fluid><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px; width:100%; '><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png"><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png'></noscript><span style='color:#fff'>Follow us</span></div></a><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://blackchronicle.com/says-school-mask-mandates-ban-struck-down/?utm_source=rss&utm_medium=rss&utm_campaign=says-school-mask-mandates-ban-struck-down' style='display:block;text-align:center;margin-left:10px; flex-basis:100%;' class=sfsi_responsive_fluid><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_pinterest_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px; width:100%; '><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Pinterest' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Pinterest.svg"><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Pinterest' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Pinterest.svg'></noscript><span style='color:#fff'>Save</span></div></a></div></div></div></div></div><nav class="navigation post-navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://blackchronicle.com/governor-faulted-for-handling-covid-funds-by-audit/" rel="prev">Governor Faulted for Handling COVID Funds by Audit</a></div><div class="nav-next"><a href="https://blackchronicle.com/nielsen-report-profiles-black-radio-audiences/" rel="next">Nielsen Report Profiles Black Radio Audiences</a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/says-school-mask-mandates-ban-struck-down/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=says-school-mask-mandates-ban-struck-down#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://blackchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='158247' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="230" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div> <script type="text/javascript">jQuery( document ).ready( function( $ ) {
            $( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="a0200616f0568b4a5a18ac757981e81a"/>' );
        } );</script> </div></main></div><aside id="secondary" class="col-lg-4 widget-area" role="complementary"><div class="sticky-sidebar"><section id="block-42" class="widget widget_block"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4891355837312960" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4891355837312960" data-ad-slot="2875184663"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></section><section id="block-47" class="widget widget_block"></section><section id="block-48" class="widget widget_block"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4891355837312960" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4891355837312960" data-ad-slot="2875184663"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></section><section id="newscard_recent_posts-1" class="widget newscard-widget-recent-posts"><h3 class="widget-title">Recent Posts</h3><div class="row gutter-parent-14"><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-2" href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/sq-820-wont-be-on-ballot/">SQ 820 Won’t Be On Ballot</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/sq-820-wont-be-on-ballot/" title="SQ 820 Won’t Be On Ballot">September 23, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-img-wrap"> <a data-bg="https://blackchronicle.com/wp-content/uploads/2022/09/a-report-in-scaled.jpg" href="https://blackchronicle.com/nielsen-report-profiles-black-radio-audiences/" class="post-img rocket-lazyload" style=""></a></div><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-2" href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/nielsen-report-profiles-black-radio-audiences/">Nielsen Report Profiles Black Radio Audiences</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/nielsen-report-profiles-black-radio-audiences/" title="Nielsen Report Profiles Black Radio Audiences">September 23, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-img-wrap"> <a data-bg="https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-scaled.webp" href="https://blackchronicle.com/says-school-mask-mandates-ban-struck-down/" class="post-img rocket-lazyload" style=""></a></div><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-2" href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/says-school-mask-mandates-ban-struck-down/">Says School Mask Mandates Ban Struck Down</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/says-school-mask-mandates-ban-struck-down/" title="Says School Mask Mandates Ban Struck Down">September 23, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-img-wrap"> <a data-bg="https://blackchronicle.com/wp-content/uploads/2022/09/gov.-kevin-stitt-scaled.jpg" href="https://blackchronicle.com/governor-faulted-for-handling-covid-funds-by-audit/" class="post-img rocket-lazyload" style=""></a></div><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-2" href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/governor-faulted-for-handling-covid-funds-by-audit/">Governor Faulted for Handling COVID Funds by Audit</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/governor-faulted-for-handling-covid-funds-by-audit/" title="Governor Faulted for Handling COVID Funds by Audit">September 16, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-img-wrap"> <a data-bg="https://blackchronicle.com/wp-content/uploads/2022/09/joshua-harris-till-scaled.jpg" href="https://blackchronicle.com/till-is-candidate-for-a-congressional-seat/" class="post-img rocket-lazyload" style=""></a></div><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-2" href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/till-is-candidate-for-a-congressional-seat/">Till Is Candidate for A Congressional Seat</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/till-is-candidate-for-a-congressional-seat/" title="Till Is Candidate for A Congressional Seat">September 16, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div></div></section><div id='adbutler_hb_5_widget'></div><section id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><ul><li class="cat-item cat-item-19"><a href="https://blackchronicle.com/category/business/">Business</a></li><li class="cat-item cat-item-17"><a href="https://blackchronicle.com/category/chronicle-news-services/">Chronicle News Services</a></li><li class="cat-item cat-item-2"><a href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a></li><li class="cat-item cat-item-709"><a href="https://blackchronicle.com/category/education/">Education</a></li><li class="cat-item cat-item-20"><a href="https://blackchronicle.com/category/entertainment/">Entertainment</a></li><li class="cat-item cat-item-6397"><a href="https://blackchronicle.com/category/finance/">Finance</a></li><li class="cat-item cat-item-16"><a href="https://blackchronicle.com/category/front-page/">Front Page</a></li><li class="cat-item cat-item-4"><a href="https://blackchronicle.com/category/health/">Health</a></li><li class="cat-item cat-item-18"><a href="https://blackchronicle.com/category/lifestyle/">Lifestyle</a></li><li class="cat-item cat-item-30584"><a href="https://blackchronicle.com/category/sports/nba-news/" title="The National Basketball Association (NBA) is a professional basketball league in North America. The league is composed of 30 teams (29 in the United States and 1 in Canada) and is one of the four major professional sports leagues in the United States and Canada. It is the premier men&#039;s professional basketball league in the world.[1] The league was founded in New York City on June 6, 1946, as the Basketball Association of America (BAA).[2] It changed its name to the National Basketball Association on August 3, 1949, after merging with the competing National Basketball League (NBL).[3] The NBA&#039;s regular season runs from October to April, with each team playing 82 games. The league&#039;s playoff tournament extends into June. As of 2020, NBA players are the world&#039;s best paid athletes by average annual salary per player.[4][5][6] The NBA is an active member of USA Basketball (USAB),[7] which is recognized by the FIBA (International Basketball Federation) as the national governing body for basketball in the United States. The league&#039;s several international as well as individual team offices are directed out of its head offices in Midtown Manhattan, while its NBA Entertainment and NBA TV studios are directed out of offices located in Secaucus, New Jersey.">NBA</a></li><li class="cat-item cat-item-35771"><a href="https://blackchronicle.com/category/oklahoma/">Oklahoma</a></li><li class="cat-item cat-item-8"><a href="https://blackchronicle.com/category/sports/">Sports</a></li><li class="cat-item cat-item-7"><a href="https://blackchronicle.com/category/trending-news/">Trending News</a></li><li class="cat-item cat-item-1"><a href="https://blackchronicle.com/category/uncategorized/">Uncategorized</a></li><li class="cat-item cat-item-14225"><a href="https://blackchronicle.com/category/entertainment/viral-video/">Viral Videos</a></li></ul></section><section id="search-2" class="widget widget_search"><form action="https://blackchronicle.com/" method="get" class="search-form"> <label class="assistive-text"> Search </label><div class="input-group"> <input type="search" value="" placeholder="Search" class="form-control s" name="s"><div class="input-group-prepend"> <button class="btn btn-theme">Search</button></div></div></form></section></div></aside></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><section class="featured-stories"><div class="container"><h2 class="stories-title">You Might Also Like</h2><div class="row gutter-parent-10"><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap"> <a data-bg="https://kubrick.htvapps.com/htv-prod-media.s3.amazonaws.com/images/jussie-smollett-ap22070045846208.jpg" href="https://blackchronicle.com/court-orders-jussie-smollett-release-from-jail-during-appeal/" class="post-img rocket-lazyload" style=""></a><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-7" href="https://blackchronicle.com/category/trending-news/">Trending News</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://blackchronicle.com/court-orders-jussie-smollett-release-from-jail-during-appeal/">Court orders Jussie Smollett release from jail during appeal</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/court-orders-jussie-smollett-release-from-jail-during-appeal/" title="Court orders Jussie Smollett release from jail during appeal">March 16, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap"> <a data-bg="https://kubrick.htvapps.com/htv-prod-media.s3.amazonaws.com/htv_default_image/site_branding/cnn.png" href="https://blackchronicle.com/a-black-mans-death-was-ruled-a-suicide-a-century-ago-a-coroner-now-says-it-was-a-lynching/" class="post-img rocket-lazyload" style=""></a><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-7" href="https://blackchronicle.com/category/trending-news/">Trending News</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://blackchronicle.com/a-black-mans-death-was-ruled-a-suicide-a-century-ago-a-coroner-now-says-it-was-a-lynching/">A Black man&#8217;s death was ruled a suicide a century ago. A coroner now says it was a lynching</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/a-black-mans-death-was-ruled-a-suicide-a-century-ago-a-coroner-now-says-it-was-a-lynching/" title="A Black man&#8217;s death was ruled a suicide a century ago. A coroner now says it was a lynching">March 16, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap"> <a data-bg="https://kubrick.htvapps.com/htv-prod-media.s3.amazonaws.com/htv_default_image/site_branding/wgal.png" href="https://blackchronicle.com/woman-gets-new-home-made-out-of-hay/" class="post-img rocket-lazyload" style=""></a><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-7" href="https://blackchronicle.com/category/trending-news/">Trending News</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://blackchronicle.com/woman-gets-new-home-made-out-of-hay/">Woman gets new home made out of hay</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/woman-gets-new-home-made-out-of-hay/" title="Woman gets new home made out of hay">March 16, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap"> <a data-bg="https://kubrick.htvapps.com/vidthumb/cee35b5d-9839-4fc1-9c7c-c3d48614887c/cee35b5d-9839-4fc1-9c7c-c3d48614887c_image.jpg" href="https://blackchronicle.com/oklahoma-school-district-rejects-settlement-amid-lawsuit/" class="post-img rocket-lazyload" style=""></a><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-7" href="https://blackchronicle.com/category/trending-news/">Trending News</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://blackchronicle.com/oklahoma-school-district-rejects-settlement-amid-lawsuit/">Oklahoma school district rejects settlement amid lawsuit</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/oklahoma-school-district-rejects-settlement-amid-lawsuit/" title="Oklahoma school district rejects settlement amid lawsuit">March 16, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div></div></div></section><div class="widget-area"><div class="container"><div class="row"><div class="col-sm-6 col-lg-4"><section id="custom_html-1" class="widget_text widget widget_custom_html"><h3 class="widget-title">Black Chronicle: The Paper That Tells The Truth</h3><div class="textwidget custom-html-widget"><p> Member: National Newspaper Association National Newspaper Publishers Association Oklahoma Press Association & Suburban Newspapers of Oklahoma. Represented Nationally by Amalgamated Publishers, Inc., New York, N.Y., and Chicago, IL.</p></div></section></div><div class="col-sm-6 col-lg-4"><section id="newscard_card_block_posts-3" class="widget newscard-widget-card-block-posts"><div class="post-slider block-layout"><div class="post-slider-header"><h3 class="widget-title">Recent Post</h3></div><div class="owl-carousel column-2"><div class="post-col"><div class="post-item post-block"><div class="post-img-wrap"> <a data-bg="" href="https://blackchronicle.com/sq-820-wont-be-on-ballot/" class="post-img rocket-lazyload" style=""></a></div><div class="entry-header"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-2" href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/sq-820-wont-be-on-ballot/">SQ 820 Won’t Be On Ballot</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/sq-820-wont-be-on-ballot/" title="SQ 820 Won’t Be On Ballot">September 23, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="post-col"><div class="post-item post-block"><div class="post-img-wrap"> <a data-bg="https://blackchronicle.com/wp-content/uploads/2022/09/a-report-in-scaled.jpg" href="https://blackchronicle.com/nielsen-report-profiles-black-radio-audiences/" class="post-img rocket-lazyload" style=""></a></div><div class="entry-header"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-2" href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/nielsen-report-profiles-black-radio-audiences/">Nielsen Report Profiles Black Radio Audiences</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/nielsen-report-profiles-black-radio-audiences/" title="Nielsen Report Profiles Black Radio Audiences">September 23, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="post-col"><div class="post-item post-block"><div class="post-img-wrap"> <a data-bg="https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-scaled.webp" href="https://blackchronicle.com/says-school-mask-mandates-ban-struck-down/" class="post-img rocket-lazyload" style=""></a></div><div class="entry-header"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-2" href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/says-school-mask-mandates-ban-struck-down/">Says School Mask Mandates Ban Struck Down</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/says-school-mask-mandates-ban-struck-down/" title="Says School Mask Mandates Ban Struck Down">September 23, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="post-col"><div class="post-item post-block"><div class="post-img-wrap"> <a data-bg="https://blackchronicle.com/wp-content/uploads/2022/09/gov.-kevin-stitt-scaled.jpg" href="https://blackchronicle.com/governor-faulted-for-handling-covid-funds-by-audit/" class="post-img rocket-lazyload" style=""></a></div><div class="entry-header"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-2" href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/governor-faulted-for-handling-covid-funds-by-audit/">Governor Faulted for Handling COVID Funds by Audit</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/governor-faulted-for-handling-covid-funds-by-audit/" title="Governor Faulted for Handling COVID Funds by Audit">September 16, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="post-col"><div class="post-item post-block"><div class="post-img-wrap"> <a data-bg="https://blackchronicle.com/wp-content/uploads/2022/09/joshua-harris-till-scaled.jpg" href="https://blackchronicle.com/till-is-candidate-for-a-congressional-seat/" class="post-img rocket-lazyload" style=""></a></div><div class="entry-header"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-2" href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/till-is-candidate-for-a-congressional-seat/">Till Is Candidate for A Congressional Seat</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/till-is-candidate-for-a-congressional-seat/" title="Till Is Candidate for A Congressional Seat">September 16, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div></div></div></section></div><div class="col-sm-6 col-lg-4"><section id="newscard_recent_posts-6" class="widget newscard-widget-recent-posts"><h3 class="widget-title">Trending News</h3><div class="row gutter-parent-14"><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-2" href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/sq-820-wont-be-on-ballot/">SQ 820 Won’t Be On Ballot</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/sq-820-wont-be-on-ballot/" title="SQ 820 Won’t Be On Ballot">September 23, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-img-wrap"> <a data-bg="https://blackchronicle.com/wp-content/uploads/2022/09/a-report-in-scaled.jpg" href="https://blackchronicle.com/nielsen-report-profiles-black-radio-audiences/" class="post-img rocket-lazyload" style=""></a></div><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-2" href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/nielsen-report-profiles-black-radio-audiences/">Nielsen Report Profiles Black Radio Audiences</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/nielsen-report-profiles-black-radio-audiences/" title="Nielsen Report Profiles Black Radio Audiences">September 23, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-img-wrap"> <a data-bg="https://blackchronicle.com/wp-content/uploads/2022/09/the-oklahoma-supreme-scaled.webp" href="https://blackchronicle.com/says-school-mask-mandates-ban-struck-down/" class="post-img rocket-lazyload" style=""></a></div><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-2" href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/says-school-mask-mandates-ban-struck-down/">Says School Mask Mandates Ban Struck Down</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/says-school-mask-mandates-ban-struck-down/" title="Says School Mask Mandates Ban Struck Down">September 23, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-img-wrap"> <a data-bg="https://blackchronicle.com/wp-content/uploads/2022/09/gov.-kevin-stitt-scaled.jpg" href="https://blackchronicle.com/governor-faulted-for-handling-covid-funds-by-audit/" class="post-img rocket-lazyload" style=""></a></div><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-2" href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/governor-faulted-for-handling-covid-funds-by-audit/">Governor Faulted for Handling COVID Funds by Audit</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/governor-faulted-for-handling-covid-funds-by-audit/" title="Governor Faulted for Handling COVID Funds by Audit">September 16, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div></div></section></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-12 ml-auto"><div class="social-profiles"><ul class="clearfix"><li><a target="_blank" href="https://www.facebook.com/TheBlackChronicleNewspaper/"></a></li><li><a target="_blank" href="https://twitter.com/blackchron"></a></li><li><a target="_blank" href="https://www.instagram.com/the_black_chronicle/"></a></li></ul></div></div><div class="copyright col-12"><div class="theme-link"> Copyright &copy; 2022 <a href="https://blackchronicle.com/" title="The Black Chronicle">The Black Chronicle</a></div><div class="privacy-link"><a class="privacy-policy-link" href="https://blackchronicle.com/privacy-policy/">Privacy Policy</a></div></div></div></div></div></footer><div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script> <script>window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})</script> <div class="norm_row sfsi_wDiv sfsi_floater_position_bottom-right" id="sfsi_floater" style="z-index: 9999;width:45px;text-align:left;position:absolute;position:absolute;right:30px;bottom:0px;margin-bottom:0px;margin-right:0px;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank' href='https://www.specificfeeds.com/widgets/emailSubscribeEncFeed/MmRYd0ZyL0w1RldTZDhhLzVnNVR6TnhxeE9KU1dwWXRiQjJKeklRTHBGQzdmV0FrY3FPNUJFUU5JbWdNaXFnN0N4VTRhMTJRT2taZXpYOXBMVGEvYmYwMzM5VnMyb0U0QWdCMjlmNHU2KzBFVkVCYVhvdDg2OUV5OGkyY01Za0Z8QlRXVlJHRkYrTy9UdFlKMUtuR09tKzdQcHFjaEV4a2JLZ2QvS21JQkFudz0=/OA==/' id='sfsiid_email_icon' style='width:40px;height:40px;opacity:1;background:#343D44;'><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_email.png" /><noscript><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' /></noscript></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank' href='https://www.facebook.com/TheBlackChronicleNewspaper/' id='sfsiid_facebook_icon' style='width:40px;height:40px;opacity:1;background:#336699;'><img data-pin-nopin='true' alt='Facebook' title='Facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png" /><noscript><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' /></noscript></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="opacity:0;z-index:-1;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div class='icon1'><a href='https://www.facebook.com/TheBlackChronicleNewspaper/' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png" /><noscript><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png' /></noscript></a></div><div class='icon2'><div class="fb-like" data-href="https://blackchronicle.com/says-school-mask-mandates-ban-struck-down?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=says-school-mask-mandates-ban-struck-down" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackchronicle.com%2Fsays-school-mask-mandates-ban-struck-down%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dsays-school-mask-mandates-ban-struck-down' style='display:inline-block;'> <img class='sfsi_wicon' data-pin-nopin='true' alt='fb-share-icon' title='Facebook Share' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/fb_icons/en_US.svg" /><noscript><img class='sfsi_wicon' data-pin-nopin='true' alt='fb-share-icon' title='Facebook Share' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/fb_icons/en_US.svg' /></noscript></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank' href='https://twitter.com/blackchron' id='sfsiid_twitter_icon' style='width:40px;height:40px;opacity:1;background:#00ACEC;'><img data-pin-nopin='true' alt='Twitter' title='Twitter' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png" /><noscript><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' /></noscript></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="opacity:0;z-index:-1;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div class='cstmicon1'><a href='https://twitter.com/blackchron' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Visit Us' title='Visit Us' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png" /><noscript><img data-pin-nopin='true' class='sfsi_wicon' alt='Visit Us' title='Visit Us' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png' /></noscript></a></div><div class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=blackchron"> <img data-pin-nopin= true src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Follow/en_US_Follow.svg" /><noscript><img data-pin-nopin= true src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Follow/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" /></noscript> </a></div><div class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'> <a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name+https://blackchronicle.com/says-school-mask-mandates-ban-struck-down?utm_source=rss&utm_medium=rss&utm_campaign=says-school-mask-mandates-ban-struck-down' style='display:inline-block'> <img data-pin-nopin= true class='sfsi_wicon' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt='Tweet' title='Tweet' data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Tweet/en_US_Tweet.svg"><noscript><img data-pin-nopin= true class='sfsi_wicon' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript> </a></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank' href='https://www.instagram.com/the_black_chronicle/' id='sfsiid_instagram_icon' style='width:40px;height:40px;opacity:1;background:radial-gradient(circle farthest-corner at 35% 90%, #fec564, rgba(0, 0, 0, 0) 50%), radial-gradient(circle farthest-corner at 0 140%, #fec564, rgba(0, 0, 0, 0) 50%), radial-gradient(ellipse farthest-corner at 0 -25%, #5258cf, rgba(0, 0, 0, 0) 50%), radial-gradient(ellipse farthest-corner at 20% -50%, #5258cf, rgba(0, 0, 0, 0) 50%), radial-gradient(ellipse farthest-corner at 100% 0, #893dc2, rgba(0, 0, 0, 0) 50%), radial-gradient(ellipse farthest-corner at 60% -20%, #893dc2, rgba(0, 0, 0, 0) 50%), radial-gradient(ellipse farthest-corner at 100% 100%, #d9317a, rgba(0, 0, 0, 0)), linear-gradient(#6559ca, #bc318f 30%, #e33f5f 50%, #f77638 70%, #fec66d 100%);'><img data-pin-nopin='true' alt='Instagram' title='Instagram' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_instagram.png" /><noscript><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' /></noscript></a></div></div></div ><input type='hidden' id='sfsi_floater_sec' value='bottom-right' /><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); window.addEventListener('sfsi_functions_loaded',function(){sfsi_float_widget('bottom')});</script> <script>window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.75);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'MmRYd0ZyL0w1RldTZDhhLzVnNVR6TnhxeE9KU1dwWXRiQjJKeklRTHBGQzdmV0FrY3FPNUJFUU5JbWdNaXFnN0N4VTRhMTJRT2taZXpYOXBMVGEvYmYwMzM5VnMyb0U0QWdCMjlmNHU2KzBFVkVCYVhvdDg2OUV5OGkyY01Za0Z8QlRXVlJHRkYrTy9UdFlKMUtuR09tKzdQcHFjaEV4a2JLZ2QvS21JQkFudz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }</script> <style type="text/css" aria-selected="true">.sfsi_subscribe_Popinner{width:100%!important;height:auto!important;padding:18px 0px!important;background-color:#ffffff!important}.sfsi_subscribe_Popinner form{margin:0 20px!important}.sfsi_subscribe_Popinner h5{font-family:Helvetica,Arial,sans-serif!important;font-weight:bold!important;color:#000000!important;font-size:16px!important;text-align:center!important;margin:0 0 10px!important;padding:0!important}.sfsi_subscription_form_field{margin:5px 0!important;width:100%!important;display:inline-flex;display:-webkit-inline-flex}.sfsi_subscription_form_field input{width:100%!important;padding:10px 0px!important}.sfsi_subscribe_Popinner input[type=email]{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type=submit]{font-family:Helvetica,Arial,sans-serif!important;font-weight:bold!important;color:#000000!important;font-size:16px!important;text-align:center!important;background-color:#dedede!important}.sfsi_shortcode_container{float:left}.sfsi_shortcode_container .norm_row .sfsi_wDiv{position:relative!important}.sfsi_shortcode_container .sfsi_holders{display:none}</style> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/plugins/adbutler/js/adbutler_hb_init-15479ba0975bae4b60ccefb4bf3ce378.js' id='adbutler_hb_init-js' defer></script> <script type='text/javascript' id='adbutler_hb_init-js-after'>AdButlerHB.timeout = 700;
AdButlerHB.cmd.push(function(){AdButlerHB.registerAuction('adbutler_hb_5_widget', [[0, 0]], 332294, 168774, 'servedbyadbutler.com');});</script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/plugins/adbutler/js/adbutler_hb_final-fcba62e5fa420092682db47f2418b804.js' id='adbutler_hb_final-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=6f098fbaaf94275a8a20d394292175ae' id='SFSIjqueryModernizr-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=6f098fbaaf94275a8a20d394292175ae' id='SFSIjqueryShuffle-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=6f098fbaaf94275a8a20d394292175ae' id='SFSIjqueryrandom-shuffle-js' defer></script> <script type='text/javascript' id='SFSICustomJs-js-extra'>/* <![CDATA[ */ var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/blackchronicle.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/blackchronicle.com\/wp-content\/plugins\/ultimate-social-media-icons\/"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/plugins/ultimate-social-media-icons/js/custom-89f2f88d1f40f09b507196e6bc764b1e.js' id='SFSICustomJs-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/themes/newscard-pro/assets/library/bootstrap/js/popper.min.js?ver=1.12.9' id='popper-script-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/themes/newscard-pro/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0' id='bootstrap-script-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel-settings-3ca20a6615e39d44c46fad9fd6fa70fa.js' id='newscard-owl-carousel-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/themes/newscard-pro/assets/library/matchHeight/jquery.matchHeight-min.js?ver=0.7.2' id='jquery-match-height-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/library/matchHeight/jquery.matchHeight-settings-d40131c28aa7d342c8ca42dd1febce67.js' id='newscard-match-height-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/js/skip-link-focus-fix-8b54139d5dd52e2172c3db78a0e9061c.js' id='newscard-skip-link-focus-fix-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-includes/js/comment-reply.min.js?ver=6f098fbaaf94275a8a20d394292175ae' id='comment-reply-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/library/sticky/jquery.sticky-449e9531cce158898861cce47b3bc061.js' id='jquery-sticky-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/library/sticky/jquery.sticky-settings-ee25b705bd1d6d74f089574df0b97a84.js' id='newscard-jquery-sticky-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/js/scripts-e4cdb130d53c3511046c54fcf2eb7337.js' id='newscard-scripts-js' defer></script> <script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='fifu-image-js-js-extra'>/* <![CDATA[ */ var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/blackchronicle.com\/wp-json\/","fifu_nonce":"840938ad4f"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/plugins/featured-image-from-url/includes/html/js/image-531f591f7122642822af77f36273ea93.js' id='fifu-image-js-js' defer></script> <div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(50,50,58,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button" aria-label="Ok" style="background-color: #00a99d">Ok</a><a href="https://blackchronicle.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button" aria-label="Privacy policy" style="background-color: #00a99d">Privacy policy</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div></div> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":158247,"object_key":"post","object_type":"post","term_ids":[2,16],"wp_json":"https:\/\/blackchronicle.com\/wp-json"};</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://blackchronicle.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> </body></html>
