<!doctype html><html lang="en"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"> <script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>University of Alabama’s First Black Student, Autherine Lucy Foster, Dies At Age 92 news - The Black Chronicle Age, Alabamas, Autherine, Black, blackchronicle news, Dies, Foster, Health, health new, health news, health updates, Lifestyle, lifestyle news, Lucy, Student, University, us health news, us lifestyle, us news</title><link rel="stylesheet" href="https://blackchronicle.com/wp-content/cache/min/1/150bab9881b4f3ea692501ccbbbddba6.css" data-minify="1" /><meta name="description" content="University of Alabama’s First Black Student, Autherine Lucy Foster, Dies At Age 92 news - The Black Chronicle Age, Alabamas, Autherine, Black, blackchronicle news, Dies, Foster, Health, health new, health news, health updates, Lifestyle, lifestyle news, Lucy, Student, University, us health news, us lifestyle, us news oklahoma news" /><link rel="canonical" href="https://blackchronicle.com/university-of-alabamas-first-black-student-autherine-lucy-foster-dies-at-age-92/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="University of Alabama’s First Black Student, Autherine Lucy Foster, Dies At Age 92" /><meta property="og:description" content="University of Alabama’s First Black Student, Autherine Lucy Foster, Dies At Age 92 news - The Black Chronicle Age, Alabamas, Autherine, Black, blackchronicle news, Dies, Foster, Health, health new, health news, health updates, Lifestyle, lifestyle news, Lucy, Student, University, us health news, us lifestyle, us news oklahoma news" /><meta property="og:url" content="https://blackchronicle.com/university-of-alabamas-first-black-student-autherine-lucy-foster-dies-at-age-92/" /><meta property="og:site_name" content="The Black Chronicle" /><meta property="article:publisher" content="https://www.facebook.com/TheBlackChronicleNewspaper/" /><meta property="article:published_time" content="2022-03-03T21:42:50+00:00" /><meta property="og:image" content="https://a9p9n2x2.stackpathcdn.com/wp-content/blogs.dir/1/files/2022/03/FM3WH1MXIAI4SqN-300x200.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://a9p9n2x2.stackpathcdn.com/wp-content/blogs.dir/1/files/2022/03/FM3WH1MXIAI4SqN-300x200.jpg" /><meta name="twitter:creator" content="@blackchron" /><meta name="twitter:site" content="@blackchron" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Chronicle Reporter" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <meta name="geo.placename" content="Oklahoma City" /><meta name="geo.position" content="34.4144709;-96.808875" /><meta name="geo.region" content="United States (US)" /><link rel='dns-prefetch' href='//a.omappapi.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Black Chronicle &raquo; Feed" href="https://blackchronicle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Black Chronicle &raquo; Comments Feed" href="https://blackchronicle.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Black Chronicle &raquo; University of Alabama’s First Black Student, Autherine Lucy Foster, Dies At Age 92 Comments Feed" href="https://blackchronicle.com/university-of-alabamas-first-black-student-autherine-lucy-foster-dies-at-age-92/feed/" /> <script src="//www.googletagmanager.com/gtag/js?id=UA-35333523-7" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='newscard-google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=3a7e41bdef639f232bc4f20fbd722a3a&#038;display=swap' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://blackchronicle.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/blackchronicle.com","hash_tracking":"false","ua":"UA-35333523-7","v4_id":""}; /* ]]> */</script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.4' id='monsterinsights-frontend-script-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://blackchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front-51aa8240530107fd1ac19522e27aaca7.js' id='wp_automatic_gallery-js' defer></script> <!--[if lt IE 9]>
<script type='text/javascript' src='https://blackchronicle.com/wp-content/themes/newscard-pro/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]--> <script type='text/javascript' id='cookie-notice-front-js-extra'>/* <![CDATA[ */ var cnArgs = {"ajaxUrl":"https:\/\/blackchronicle.com\/wp-admin\/admin-ajax.php","nonce":"e8d4abac62","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"}; /* ]]> */</script> <script async type='text/javascript' src='https://blackchronicle.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js?ver=2.2.2' id='cookie-notice-front-js'></script> <link rel="https://api.w.org/" href="https://blackchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://blackchronicle.com/wp-json/wp/v2/posts/74949" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackchronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackchronicle.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://blackchronicle.com/?p=74949' /><link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="follow.it-verification-code-MmRYd0ZyL0w1RldTZDhhLzVnNVR6TnhxeE9KU1dwWXRiQjJKeklRTHBGQzdmV0FrY3FPNUJFUU5JbWdNaXFnN0N4VTRhMTJRT2taZXpYOXBMVGEvYmYwMzM5VnMyb0U0QWdCMjlmNHU2KzBFVkVCYVhvdDg2OUV5OGkyY01Za0Z8QlRXVlJHRkYrTy9UdFlKMUtuR09tKzdQcHFjaEV4a2JLZ2QvS21JQkFudz0=" content="Y88b419n5hfy9qTVYNQE" /><link rel="pingback" href="https://blackchronicle.com/xmlrpc.php"><style type="text/css">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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style><link rel="icon" href="https://blackchronicle.com/wp-content/uploads/2020/06/cropped-Chronicle-Logo_-BC-icon-2-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://blackchronicle.com/wp-content/uploads/2020/06/cropped-Chronicle-Logo_-BC-icon-2-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://blackchronicle.com/wp-content/uploads/2020/06/cropped-Chronicle-Logo_-BC-icon-2-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://blackchronicle.com/wp-content/uploads/2020/06/cropped-Chronicle-Logo_-BC-icon-2-1-270x270.jpg" /> <noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4891355837312960" crossorigin="anonymous"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=G-BGKY9DLRBK"></script> <script>window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'G-BGKY9DLRBK');</script> </head><body class="post-template-default single single-post postid-74949 single-format-standard wp-custom-logo theme-body sfsi_actvite_theme_flat group-blog cookies-not-set wpb-js-composer js-comp-ver-6.4.1 vc_responsive"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div class="info-bar"><div class="container"><div class="row gutter-10"><div class="col col-sm contact-section"><div class="date"><ul><li>Thursday, March 3, 2022</li></ul></div></div><div class="col-auto social-profiles order-lg-3"><ul class="clearfix"><li><a target="_blank" href="https://www.facebook.com/TheBlackChronicleNewspaper/"></a></li><li><a target="_blank" href="https://twitter.com/blackchron"></a></li><li><a target="_blank" href="https://www.instagram.com/the_black_chronicle/"></a></li></ul></div></div></div></div><nav class="navbar navbar-expand-lg d-block"><div data-bg="http://blackchronicle.com/wp-content/uploads/2019/12/header-bg.jpg" class="navbar-head navbar-bg-set header-overlay-light rocket-lazyload" style=""><div class="container"><div class="row align-items-center"><div class="col-lg-4"><div class="site-branding navbar-brand"> <a href="https://blackchronicle.com/" class="custom-logo-link" rel="home"><img width="1115" height="225" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201115%20225'%3E%3C/svg%3E" class="custom-logo" alt="The Black Chronicle" data-lazy-srcset="https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main.png 1115w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-300x61.png 300w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-1024x207.png 1024w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-768x155.png 768w" data-lazy-sizes="(max-width: 1115px) 100vw, 1115px" data-lazy-src="https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main.png" /><noscript><img width="1115" height="225" src="https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main.png" class="custom-logo" alt="The Black Chronicle" srcset="https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main.png 1115w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-300x61.png 300w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-1024x207.png 1024w, https://blackchronicle.com/wp-content/uploads/2020/06/BClogo_Main-768x155.png 768w" sizes="(max-width: 1115px) 100vw, 1115px" /></noscript></a><h2 class="site-title"><a href="https://blackchronicle.com/" rel="home">The Black Chronicle</a></h2><p class="site-description">The Paper That Tells The Truth</p></div></div><div class="col-lg-8 navbar-ad-section"> <a href="https://digital.blackchronicle.com/sub/account_login.php" class="newscard-ad-728-90" target="_blank"> <img class="img-fluid" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Banner Add" data-lazy-src="https://blackchronicle.com/wp-content/uploads/2021/11/e-edition-Ad2-scaled.jpg"><noscript><img class="img-fluid" src="https://blackchronicle.com/wp-content/uploads/2021/11/e-edition-Ad2-scaled.jpg" alt="Banner Add"></noscript> </a></div></div></div></div><div class="navigation-bar" id="sticky-navigation-bar"><div class="navigation-bar-top"><div class="container"> <button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button> <span class="search-toggle"></span></div><div class="search-bar"><div class="container"><div class="search-block off"><form action="https://blackchronicle.com/" method="get" class="search-form"> <label class="assistive-text"> Search </label><div class="input-group"> <input type="search" value="" placeholder="Search" class="form-control s" name="s"><div class="input-group-prepend"> <button class="btn btn-theme">Search</button></div></div></form></div></div></div></div><div class="navbar-main"><div class="container"><div class="collapse navbar-collapse" id="navbarCollapse"><div id="site-navigation" class="main-navigation nav-uppercase" role="navigation"><ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-27955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-27955"><a href="https://blackchronicle.com/">Home</a></li><li id="menu-item-27958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27958"><a href="https://blackchronicle.com/category/trending-news/">Trending News</a></li><li id="menu-item-27956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27956"><a href="https://blackchronicle.com/category/sports/">Sports</a></li><li id="menu-item-27957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27957"><a href="https://blackchronicle.com/category/entertainment/">Entertainment</a></li><li id="menu-item-27959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27959"><a href="https://blackchronicle.com/category/chronicle-news-services/">Chronicle News Services</a></li><li id="menu-item-27960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27960"><a href="https://blackchronicle.com/category/health/">Health</a></li><li id="menu-item-27961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27961"><a href="https://blackchronicle.com/category/lifestyle/">Lifestyle</a></li><li id="menu-item-27962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27962"><a href="https://blackchronicle.com/category/business/">Business</a></li><li id="menu-item-27963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27963"><a href="https://blackchronicle.com/category/editors-pick/">Editor&#8217;s Pick</a></li><li id="menu-item-32464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32464"><a href="https://digital.blackchronicle.com/sub/account_login.php">Subscribe</a></li></ul></div></div><div class="nav-search"> <span class="search-toggle"></span></div></div></div></div></nav><div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://blackchronicle.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://blackchronicle.com/category/chronicle-news-services/" itemprop="item"><span itemprop="name">Chronicle News Services</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">University of Alabama’s First Black Student, Autherine Lucy Foster, Dies At Age 92</span><meta itemprop="position" content="3" /></li></ul></div></div></div></header><div id="content" class="site-content "><div class="container"><div class="row justify-content-center site-content-row"><div id="primary" class="col-lg-8 content-area"><main id="main" class="site-main"><div class="post-74949 post type-post status-publish format-standard has-post-thumbnail hentry category-chronicle-news-services tag-age tag-alabamas tag-autherine tag-black tag-blackchronicle-news tag-dies tag-foster tag-health tag-health-new tag-health-news tag-health-updates tag-lifestyle tag-lifestyle-news tag-lucy tag-student tag-university tag-us-health-news tag-us-lifestyle tag-us-news"><figure class="post-featured-image page-single-img-wrap"><div data-bg="https://a9p9n2x2.stackpathcdn.com/wp-content/blogs.dir/1/files/2022/03/FM3WH1MXIAI4SqN-300x200.jpg" class="post-img rocket-lazyload" style=""></div></figure><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-17" href="https://blackchronicle.com/category/chronicle-news-services/">Chronicle News Services</a></div></div><header class="entry-header"><h1 class="entry-title">University of Alabama’s First Black Student, Autherine Lucy Foster, Dies At Age 92</h1><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/university-of-alabamas-first-black-student-autherine-lucy-foster-dies-at-age-92/" title="University of Alabama’s First Black Student, Autherine Lucy Foster, Dies At Age 92">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div><div class="comments"> <a href="https://blackchronicle.com/university-of-alabamas-first-black-student-autherine-lucy-foster-dies-at-age-92/#respond">No Comments</a></div></div></header><div class="entry-content"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4891355837312960" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4891355837312960" data-ad-slot="2875184663"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><br /> <br /><img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://a9p9n2x2.stackpathcdn.com/wp-content/blogs.dir/1/files/2022/03/FM3WH1MXIAI4SqN-300x200.jpg" /><noscript><img fifu-featured="1" src="https://a9p9n2x2.stackpathcdn.com/wp-content/blogs.dir/1/files/2022/03/FM3WH1MXIAI4SqN-300x200.jpg" /></noscript></p><p><strong>Autherine Lucy Foster</strong>, the first Black student to break the color barrier at the University of Alabama, has died at the age of 92.</p><p>Her family confirmed her death on Wednesday and asked for privacy during this time, AL.com <a rel="nofollow noopener" target="_blank" href="https://www.al.com/news/2022/03/autherine-lucy-university-of-alabamas-first-black-student-dies.html">reported.</a></p><p>“She was known, honored, and respected around the world after she broke the color barrier at the University of Alabama,” her daughter <strong>Chrystal Foster</strong> said in a statement. “She passed away at home, surrounded by family. We are deeply saddened, yet we realize she left a proud legacy.”</p><p>Foster&#8217;s death comes less than a week after she cut the ribbon on the school&#8217;s newly-named college of education building, where she once sheltered herself from a racist mob during her integration at the school.</p><p>Previously named after the KKK leader and former governor ,Bibb Graves Hall is now called Autherine Lucy Hall.</p><p>“For you to bring me out today, the Lord must be on each of our sides,” Foster said during her Friday speech. “If I am a master teacher, what I hope I am teaching you is that love will take care of everything in our world.”</p></p><p>Back in 1956, Foster briefly attended classes at the then all-white university but was expelled three days later due to the protests and threats made against her life, NBC News <a rel="nofollow noopener" target="_blank" href="https://www.nbcnews.com/news/nbcblk/first-black-student-university-alabama-dies-days-school-honor-rcna18504">reported</a>. Foster faced angry white mobs and hostile crowds while attending classes. She was later celebrated for being brave enough to help desegregate the university.</p><p>The school released an official statement in remembrance of Foster&#8217;s legacy.</p><p>“The UA community is deeply saddened by the passing of our friend, Dr. Autherine Lucy Foster,” University of Alabama President <strong>Stuart R. Bell</strong> said.</p><p>“While we mourn the loss of a legend who embodied love, integrity, and a spirit of determination, we are comforted by knowing her legacy will continue at The University of Alabama and beyond. We were privileged to dedicate Autherine Lucy Hall in her honor just last week and to hear her words of encouragement for our students. Dr. Foster will always be remembered as one who broke barriers, reminded us of the respect due to every individual, and lived a life of strength in steadfast service to her students and community.”</p><p> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc318527 = window.plc318527 || 0;
document.write('<'+'div id="placement_318527_'+plc318527+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 318527, [728,90], 'placement_318527_'+opt.place, opt); }, opt: { place: plc318527++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> <script type="text/javascript">var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid464082 = window.pid464082 || rnd;
var plc464082 = window.plc464082 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=168774;size=0x0;setID=464082;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid464082+';place='+(plc464082++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');</script><br /> <br /><a href="https://www.blackenterprise.com/university-of-alabamas-first-black-student-autherine-lucy-foster-dies-at-age-92/">Source link </a></p><div class='sfsiaftrpstwpr'><div class='sfsi_responsive_icons' style='display:block;margin-top:0px; margin-bottom: 0px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'><div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; text-align:center;'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackchronicle.com%2Funiversity-of-alabamas-first-black-student-autherine-lucy-foster-dies-at-age-92%2F' style='display:block;text-align:center;margin-left:10px; flex-basis:100%;' class=sfsi_responsive_fluid><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px; width:100%; '><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg"><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='facebook' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'></noscript><span style='color:#fff'>Share on Facebook</span></div></a><a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name&url=https%3A%2F%2Fblackchronicle.com%2Funiversity-of-alabamas-first-black-student-autherine-lucy-foster-dies-at-age-92%2F' style='display:block;text-align:center;margin-left:10px; flex-basis:100%;' class=sfsi_responsive_fluid><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px; width:100%; '><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg"><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Twitter' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'></noscript><span style='color:#fff'>Tweet</span></div></a><a target='_blank' href='https://www.specificfeeds.com/widgets/emailSubscribeEncFeed/MmRYd0ZyL0w1RldTZDhhLzVnNVR6TnhxeE9KU1dwWXRiQjJKeklRTHBGQzdmV0FrY3FPNUJFUU5JbWdNaXFnN0N4VTRhMTJRT2taZXpYOXBMVGEvYmYwMzM5VnMyb0U0QWdCMjlmNHU2KzBFVkVCYVhvdDg2OUV5OGkyY01Za0Z8QlRXVlJHRkYrTy9UdFlKMUtuR09tKzdQcHFjaEV4a2JLZ2QvS21JQkFudz0=/OA==/' style='display:block;text-align:center;margin-left:10px; flex-basis:100%;' class=sfsi_responsive_fluid><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px; width:100%; '><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png"><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Follow' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png'></noscript><span style='color:#fff'>Follow us</span></div></a><a target='_blank' href='https://www.pinterest.com/pin/create/link/?url=https://blackchronicle.com/university-of-alabamas-first-black-student-autherine-lucy-foster-dies-at-age-92/' style='display:block;text-align:center;margin-left:10px; flex-basis:100%;' class=sfsi_responsive_fluid><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_pinterest_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px; width:100%; '><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Pinterest' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Pinterest.svg"><noscript><img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' alt='Pinterest' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Pinterest.svg'></noscript><span style='color:#fff'>Save</span></div></a></div></div></div></div><footer class="entry-meta"><span class="tag-links"><span class="label">Tags:</span> <a href="https://blackchronicle.com/tag/age/" rel="tag">Age</a>, <a href="https://blackchronicle.com/tag/alabamas/" rel="tag">Alabamas</a>, <a href="https://blackchronicle.com/tag/autherine/" rel="tag">Autherine</a>, <a href="https://blackchronicle.com/tag/black/" rel="tag">Black</a>, <a href="https://blackchronicle.com/tag/blackchronicle-news/" rel="tag">blackchronicle news</a>, <a href="https://blackchronicle.com/tag/dies/" rel="tag">Dies</a>, <a href="https://blackchronicle.com/tag/foster/" rel="tag">Foster</a>, <a href="https://blackchronicle.com/tag/health/" rel="tag">Health</a>, <a href="https://blackchronicle.com/tag/health-new/" rel="tag">health new</a>, <a href="https://blackchronicle.com/tag/health-news/" rel="tag">health news</a>, <a href="https://blackchronicle.com/tag/health-updates/" rel="tag">health updates</a>, <a href="https://blackchronicle.com/tag/lifestyle/" rel="tag">Lifestyle</a>, <a href="https://blackchronicle.com/tag/lifestyle-news/" rel="tag">lifestyle news</a>, <a href="https://blackchronicle.com/tag/lucy/" rel="tag">Lucy</a>, <a href="https://blackchronicle.com/tag/student/" rel="tag">Student</a>, <a href="https://blackchronicle.com/tag/university/" rel="tag">University</a>, <a href="https://blackchronicle.com/tag/us-health-news/" rel="tag">us health news</a>, <a href="https://blackchronicle.com/tag/us-lifestyle/" rel="tag">us lifestyle</a>, <a href="https://blackchronicle.com/tag/us-news/" rel="tag">us news</a></span></footer></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://blackchronicle.com/gm-loses-bid-to-skip-recall-for-lights-that-are-too-bright/" rel="prev">GM loses bid to skip recall for lights that are too bright</a></div><div class="nav-next"><a href="https://blackchronicle.com/bprw-janet-jackson-nicki-minaj-kevin-hart-new-edition-the-isley-brothers-the-roots-friends-jazmine-sullivan-summer-walker-d-nice-friends-and-more-to-headline-the-2022-essence-festival-of/" rel="next">(BPRW) Janet Jackson, Nicki Minaj, Kevin Hart, New Edition, The Isley Brothers, The Roots &#038; Friends, Jazmine Sullivan, Summer Walker, D-Nice &#038; Friends and More to Headline the 2022 ESSENCE Festival of Culture | Press releases</a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/university-of-alabamas-first-black-student-autherine-lucy-foster-dies-at-age-92/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://blackchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74949' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="51" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div> <script type="text/javascript">jQuery( document ).ready( function( $ ) {
            $( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="a45139ef2dc5dc9f80930e86a3291096"/>' );
        } );</script> </div></main></div><aside id="secondary" class="col-lg-4 widget-area" role="complementary"><div class="sticky-sidebar"><section id="block-42" class="widget widget_block"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4891355837312960" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4891355837312960" data-ad-slot="2875184663"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></section><section id="block-47" class="widget widget_block"><p> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc318528 = window.plc318528 || 0;
document.write('<'+'div id="placement_318528_'+plc318528+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 318528, [160,600], 'placement_318528_'+opt.place, opt); }, opt: { place: plc318528++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script></p><p><script async="" type="text/javascript" src="https://servedbyadbutler.com/adserve/;ID=168170;size=160x600;setID=318528;type=async;domid=placement_318528_0;place=0;pid=7592135;sw=1536;sh=864;spr=1.25;rnd=7592135;referrer=https%3A%2F%2Fblackchronicle.com%2Fcategory%2Flifestyle%2F;click=CLICK_MACRO_PLACEHOLDER"></script></p><div id="placement_318528_0"><div id="placement_318528_0_ins" style="margin:0;padding:0;" eligible-callback="https://servedbyadbutler.com/adserve/;MID=168170;type=eligibleimpression;placementID=1697872;setID=318528;channelID=15617;CID=619400;BID=520584860;TAID=0;place=0;mt=1641483806663237;hc=3c9fe8e3ecb61f397298c2461bf467e7be00490b" viewable-callback="https://servedbyadbutler.com/adserve/;MID=168170;type=viewableimpression;placementID=1697872;setID=318528;channelID=15617;CID=619400;BID=520584860;TAID=0;place=0;mt=1641483806663233;hc=99b35c58f06394d3a1e947e6a021d0ab74f61cf2" viewable="true"><a href="https://servedbyadbutler.com/redirect.spark?MID=168170&amp;plid=1697872&amp;setID=318528&amp;channelID=15617&amp;CID=619400&amp;banID=520584860&amp;PID=0&amp;textadID=0&amp;tc=1&amp;adSize=160x600&amp;mt=1641483806663210&amp;sw=1536&amp;sh=864&amp;spr=1.25&amp;hc=6c6740cfb7e9020d21832440ca9548ef0bc88de6&amp;location=" target="_blank" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20600'%3E%3C/svg%3E" alt="" title="" border="0" width="160" height="600" data-lazy-src="https://servedbyadbutler.com/getad.img/;libID=3341535"><noscript><img src="https://servedbyadbutler.com/getad.img/;libID=3341535" alt="" title="" border="0" width="160" height="600"></noscript></a></div></div></section><section id="media_image-7" class="widget widget_media_image"><a href="http://www.oge.com/PaperlessBilling"><img width="625" height="625" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20625%20625'%3E%3C/svg%3E" class="image wp-image-6959 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://blackchronicle.com/wp-content/uploads/2020/06/OGE_BlackChronicle_2020-OCT_Digital-v1.jpg 625w, https://blackchronicle.com/wp-content/uploads/2020/06/OGE_BlackChronicle_2020-OCT_Digital-v1-300x300.jpg 300w, https://blackchronicle.com/wp-content/uploads/2020/06/OGE_BlackChronicle_2020-OCT_Digital-v1-150x150.jpg 150w" data-lazy-sizes="(max-width: 625px) 100vw, 625px" data-lazy-src="https://blackchronicle.com/wp-content/uploads/2020/06/OGE_BlackChronicle_2020-OCT_Digital-v1.jpg" /><noscript><img width="625" height="625" src="https://blackchronicle.com/wp-content/uploads/2020/06/OGE_BlackChronicle_2020-OCT_Digital-v1.jpg" class="image wp-image-6959 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://blackchronicle.com/wp-content/uploads/2020/06/OGE_BlackChronicle_2020-OCT_Digital-v1.jpg 625w, https://blackchronicle.com/wp-content/uploads/2020/06/OGE_BlackChronicle_2020-OCT_Digital-v1-300x300.jpg 300w, https://blackchronicle.com/wp-content/uploads/2020/06/OGE_BlackChronicle_2020-OCT_Digital-v1-150x150.jpg 150w" sizes="(max-width: 625px) 100vw, 625px" /></noscript></a></section><section id="block-48" class="widget widget_block"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4891355837312960" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4891355837312960" data-ad-slot="2875184663"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></section><section id="newscard_recent_posts-1" class="widget newscard-widget-recent-posts"><h3 class="widget-title">Recent Posts</h3><div class="row gutter-parent-14"><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-img-wrap"> <a data-bg="https://hellobeautiful.com/wp-content/uploads/sites/50/2021/11/1636642269399.jpg?strip=all&#038;quality=80" href="https://blackchronicle.com/ciara-serves-a-lewk-in-an-animal-print-dundas-gown/" class="post-img rocket-lazyload" style=""></a></div><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-20" href="https://blackchronicle.com/category/entertainment/">Entertainment</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/ciara-serves-a-lewk-in-an-animal-print-dundas-gown/">Ciara Serves A Lewk In An Animal Print Dundas Gown</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/ciara-serves-a-lewk-in-an-animal-print-dundas-gown/" title="Ciara Serves A Lewk In An Animal Print Dundas Gown">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-img-wrap"> <a data-bg="https://a9p9n2x2.stackpathcdn.com/wp-content/blogs.dir/1/files/2022/03/GettyImages-1346485798-300x200.jpg" href="https://blackchronicle.com/kelly-rowland-set-to-inspire-during-disney-dreamers-academy-15th-year/" class="post-img rocket-lazyload" style=""></a></div><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-17" href="https://blackchronicle.com/category/chronicle-news-services/">Chronicle News Services</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/kelly-rowland-set-to-inspire-during-disney-dreamers-academy-15th-year/">Kelly Rowland Set to Inspire During Disney Dreamers Academy 15th Year</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/kelly-rowland-set-to-inspire-during-disney-dreamers-academy-15th-year/" title="Kelly Rowland Set to Inspire During Disney Dreamers Academy 15th Year">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-30584" href="https://blackchronicle.com/category/sports/nba-news/">NBA</a> <a class="cat-links-8" href="https://blackchronicle.com/category/sports/">Sports</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/76ers-will-reportedly-sign-deandre-jordan-ensuring-their-backup-center-situation-will-be-weird-once-again/">76ers will reportedly sign DeAndre Jordan, ensuring their backup-center situation will be weird once again</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/76ers-will-reportedly-sign-deandre-jordan-ensuring-their-backup-center-situation-will-be-weird-once-again/" title="76ers will reportedly sign DeAndre Jordan, ensuring their backup-center situation will be weird once again">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">Al Lindsey</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-img-wrap"> <a data-bg="https://sportshub.cbsistatic.com/i/r/2021/02/02/f1e7be56-45c3-4bbf-afb8-0140258162c0/thumbnail/770x433/bb7a4021b71430cfef06906aadd08498/saquon-barkley-7-1400.jpg" href="https://blackchronicle.com/giants-saquon-barkley-only-worth-a-fourth-round-pick-in-potential-trade-per-report/" class="post-img rocket-lazyload" style=""></a></div><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-30586" href="https://blackchronicle.com/category/sports/nfl-news/">NFL</a> <a class="cat-links-8" href="https://blackchronicle.com/category/sports/">Sports</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/giants-saquon-barkley-only-worth-a-fourth-round-pick-in-potential-trade-per-report/">Giants&#8217; Saquon Barkley only worth a fourth-round pick in potential trade, per report</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/giants-saquon-barkley-only-worth-a-fourth-round-pick-in-potential-trade-per-report/" title="Giants&#8217; Saquon Barkley only worth a fourth-round pick in potential trade, per report">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">Al Lindsey</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/jackson-reffitt-son-of-january-6-defendant-guy-reffitt-googled-the-fbi-tip-line-to-report-his-father/">Jackson Reffitt, son of January 6 defendant Guy Reffitt, googled the FBI tip line to report his father</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/jackson-reffitt-son-of-january-6-defendant-guy-reffitt-googled-the-fbi-tip-line-to-report-his-father/" title="Jackson Reffitt, son of January 6 defendant Guy Reffitt, googled the FBI tip line to report his father">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">Al Lindsey</a></div></div></div></div></div></div></section><div id='adbutler_hb_5_widget'></div><section id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><ul><li class="cat-item cat-item-6398"><a href="https://blackchronicle.com/category/entertainment/adult-contemporary/">Adult Contemporary</a></li><li class="cat-item cat-item-19"><a href="https://blackchronicle.com/category/business/">Business</a></li><li class="cat-item cat-item-17"><a href="https://blackchronicle.com/category/chronicle-news-services/">Chronicle News Services</a></li><li class="cat-item cat-item-24230"><a href="https://blackchronicle.com/category/coronavirus/" title="It took more than a year for the world to record the first 100 million coronavirus cases, and half that time to tally the next 100 million. The third 100 million came even faster, in barely five months, as large segments of countries, rich and poor alike, remain unvaccinated and a fast-spreading new variant has proved able to infect even those who are. Case counts, though imperfect, have been a key barometer throughout the pandemic, a benchmark not only for governments implementing mitigation measures but also for people trying to discern the threat in their own communities. Yet surpassing 300 million known cases — a milestone that was reached on Thursday, according to the Center for Systems Science and Engineering at Johns Hopkins University — comes as a growing number of experts argue that it is time to stop focusing on case numbers. So far, the new Omicron variant appears to produce severe illness in fewer people than previous versions of the virus did, and research indicates that Covid vaccines still offer protection against the worst outcomes. And though cases are rising faster than ever — the United States, Australia, France and many other nations are seeing record surges — hospitalizations and deaths from Covid are increasing more slowly. But experts do worry that the sheer number of possible cases may still burden health care systems already strained by previous waves of infection.">coronavirus</a></li><li class="cat-item cat-item-2"><a href="https://blackchronicle.com/category/editors-pick/">Editor&#039;s Pick</a></li><li class="cat-item cat-item-709"><a href="https://blackchronicle.com/category/education/">Education</a></li><li class="cat-item cat-item-20"><a href="https://blackchronicle.com/category/entertainment/">Entertainment</a></li><li class="cat-item cat-item-6397"><a href="https://blackchronicle.com/category/finance/">Finance</a></li><li class="cat-item cat-item-16"><a href="https://blackchronicle.com/category/front-page/">Front Page</a></li><li class="cat-item cat-item-4"><a href="https://blackchronicle.com/category/health/">Health</a></li><li class="cat-item cat-item-36812"><a href="https://blackchronicle.com/category/texas-news/houston-news/">Houston</a></li><li class="cat-item cat-item-18"><a href="https://blackchronicle.com/category/lifestyle/">Lifestyle</a></li><li class="cat-item cat-item-30585"><a href="https://blackchronicle.com/category/sports/mlb-news/" title="Major League Baseball (MLB) is a professional baseball organization and the oldest major professional sports league in the world.[A] As of 2022, a total of 30 teams play in Major League Baseball—15 teams in the National League (NL) and 15 in the American League (AL)—with 29 in the United States and 1 in Canada. The NL and AL were formed in 1876 and 1901, respectively. Beginning in 1903, the two leagues signed the National Agreement and cooperated but remained legally separate entities until 2000 when they merged into a single organization led by the Commissioner of Baseball.[10][11][12] MLB is headquartered in Midtown Manhattan. Baseball&#039;s first all-professional team, the Cincinnati Red Stockings, was founded in 1869. Before that, some teams had secretly paid certain players. The first few decades of professional baseball were characterized by rivalries between leagues and by players who often jumped from one team or league to another. The period before 1920 was the dead-ball era, when home runs were rarely hit. Professional baseball in the United States survived the Black Sox Scandal, a conspiracy to fix the 1919 World Series. The sport rose in popularity in the 1920s and survived potential downturns during the Great Depression and World War II. Shortly after the war, Jackie Robinson broke baseball&#039;s color barrier. The 1950s and 1960s were a time of club expansion and relocation for the AL and NL. Modern stadiums with artificial turf surfaces began to change the game in the 1970s and 1980s. Home runs dominated the game during the 1990s, and media reports disclosed the use of anabolic steroids among MLB players in the mid-2000s. In 2006, an investigation produced the Mitchell Report, which implicated many players in the use of performance-enhancing substances, including at least one player from each team. Teams play 162 games each season and five teams in each league advance to a four-round postseason tournament that culminates in the World Series, a best-of-seven championship series between the two league champions that dates to 1903. Baseball games are broadcast on television, radio, and the Internet throughout North America and in several other countries. MLB has the highest total season attendance of any sports league in the world with more than 69.6 million spectators in 2018.[13] MLB also oversees Minor League Baseball, which comprises lower-tier teams affiliated with the major league clubs. MLB and the World Baseball Softball Confederation jointly manage the international World Baseball Classic tournament.">MLB</a></li><li class="cat-item cat-item-30584"><a href="https://blackchronicle.com/category/sports/nba-news/" title="The National Basketball Association (NBA) is a professional basketball league in North America. The league is composed of 30 teams (29 in the United States and 1 in Canada) and is one of the four major professional sports leagues in the United States and Canada. It is the premier men&#039;s professional basketball league in the world.[1] The league was founded in New York City on June 6, 1946, as the Basketball Association of America (BAA).[2] It changed its name to the National Basketball Association on August 3, 1949, after merging with the competing National Basketball League (NBL).[3] The NBA&#039;s regular season runs from October to April, with each team playing 82 games. The league&#039;s playoff tournament extends into June. As of 2020, NBA players are the world&#039;s best paid athletes by average annual salary per player.[4][5][6] The NBA is an active member of USA Basketball (USAB),[7] which is recognized by the FIBA (International Basketball Federation) as the national governing body for basketball in the United States. The league&#039;s several international as well as individual team offices are directed out of its head offices in Midtown Manhattan, while its NBA Entertainment and NBA TV studios are directed out of offices located in Secaucus, New Jersey.">NBA</a></li><li class="cat-item cat-item-37521"><a href="https://blackchronicle.com/category/new-your/">New Your</a></li><li class="cat-item cat-item-30586"><a href="https://blackchronicle.com/category/sports/nfl-news/" title="The National Football League (NFL) is a professional American football league consisting of 32 teams, divided equally between the National Football Conference (NFC) and the American Football Conference (AFC). The NFL is one of the four major North American professional sports leagues and the highest professional level of American football in the world.[1] Its eighteen-week regular season runs from early September to early January, with each team playing seventeen games and having one bye week. Following the conclusion of the regular season, seven teams from each conference (four division winners and three wild card teams) advance to the playoffs, a single-elimination tournament culminating in the Super Bowl, which is usually held on the first Sunday in February and is played between the champions of the NFC and AFC. The league is headquartered in New York City. The NFL was formed in 1920 as the American Professional Football Association (APFA) before renaming itself the National Football League for the 1922 season. After initially determining champions through end-of-season standings, a playoff system was implemented in 1933 that culminated with the NFL Championship Game until 1966. Following an agreement to merge the NFL with the rival American Football League (AFL), the Super Bowl was first held in 1967 to determine a champion between the best teams from the two leagues and has remained as the final game of each NFL season since the merger was completed in 1970.[2] The NFL has the highest average attendance (67,591) of any professional sports league in the world[3] and is the most popular sports league in the United States.[4] The Super Bowl is also among the biggest club sporting events in the world,[5] with the individual games accounting for many of the most watched television programs in American history and all occupying the Nielsen&#039;s Top 5 tally of the all-time most watched U.S. television broadcasts by 2015.[6] The NFL is the wealthiest professional sports league by revenue[7] and the sports league with the most valuable teams.[8] The Green Bay Packers hold the most combined NFL championships with thirteen, winning nine titles before the Super Bowl era and four Super Bowls afterwards. Since the creation of the Super Bowl, the New England Patriots and Pittsburgh Steelers have the most championship titles at six.">NFL</a></li><li class="cat-item cat-item-35771"><a href="https://blackchronicle.com/category/oklahoma/">Oklahoma</a></li><li class="cat-item cat-item-21"><a href="https://blackchronicle.com/category/rss-feeds/">RSS Feeds</a></li><li class="cat-item cat-item-8"><a href="https://blackchronicle.com/category/sports/">Sports</a></li><li class="cat-item cat-item-36796"><a href="https://blackchronicle.com/category/texas-news/">Texas</a></li><li class="cat-item cat-item-7"><a href="https://blackchronicle.com/category/trending-news/">Trending News</a></li><li class="cat-item cat-item-37296"><a href="https://blackchronicle.com/category/tulsa-news/">Tulsa</a></li><li class="cat-item cat-item-1"><a href="https://blackchronicle.com/category/uncategorized/">Uncategorized</a></li><li class="cat-item cat-item-6399"><a href="https://blackchronicle.com/category/entertainment/urban/">Urban</a></li><li class="cat-item cat-item-14225"><a href="https://blackchronicle.com/category/entertainment/viral-video/">Viral Videos</a></li></ul></section><section id="search-2" class="widget widget_search"><form action="https://blackchronicle.com/" method="get" class="search-form"> <label class="assistive-text"> Search </label><div class="input-group"> <input type="search" value="" placeholder="Search" class="form-control s" name="s"><div class="input-group-prepend"> <button class="btn btn-theme">Search</button></div></div></form></section></div></aside></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><section class="featured-stories"><div class="container"><h2 class="stories-title">You Might Also Like</h2><div class="row gutter-parent-10"><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap"> <a data-bg="http://abcnews.go.com/null" href="https://blackchronicle.com/gm-loses-bid-to-skip-recall-for-lights-that-are-too-bright/" class="post-img rocket-lazyload" style=""></a><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-7" href="https://blackchronicle.com/category/trending-news/">Trending News</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://blackchronicle.com/gm-loses-bid-to-skip-recall-for-lights-that-are-too-bright/">GM loses bid to skip recall for lights that are too bright</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/gm-loses-bid-to-skip-recall-for-lights-that-are-too-bright/" title="GM loses bid to skip recall for lights that are too bright">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap"> <a data-bg="https://blackpressusa.com/wp-content/uploads/2022/02/burying-the-past-and-building-the-future-in-post-apartheid-south-africa.jpg%202560w,%20https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/AP_20037717102785-250x178.jpg%20250w,%20https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/AP_20037717102785-600x427.jpg%20600w,%20https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/AP_20037717102785-768x547.jpg%20768w,%20https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/AP_20037717102785-1536x1093.jpg%201536w,%20https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/AP_20037717102785-2048x1458.jpg%202048w,%20https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/AP_20037717102785-100x70.jpg%20100w,%20https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/AP_20037717102785-696x495.jpg%20696w,%20https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/AP_20037717102785-1068x760.jpg%201068w,%20https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/AP_20037717102785-590x420.jpg%20590w,%20https://secureservercdn.net/198.71.233.36/b9e.baf.myftpupload.com/wp-content/uploads/2022/02/AP_20037717102785-1920x1367.jpg%201920w" href="https://blackchronicle.com/in-memoriam-valerie-boyd-zora-neale-hurston-biographer-dies/" class="post-img rocket-lazyload" style=""></a><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a> <a class="cat-links-7" href="https://blackchronicle.com/category/trending-news/">Trending News</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://blackchronicle.com/in-memoriam-valerie-boyd-zora-neale-hurston-biographer-dies/">IN MEMORIAM: Valerie Boyd, Zora Neale Hurston Biographer, Dies</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/in-memoriam-valerie-boyd-zora-neale-hurston-biographer-dies/" title="IN MEMORIAM: Valerie Boyd, Zora Neale Hurston Biographer, Dies">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">Al Lindsey</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap"> <a data-bg="http://abcnews.go.com/null" href="https://blackchronicle.com/airport-serial-stowaway-pleads-guilty-gets-3-plus-years/" class="post-img rocket-lazyload" style=""></a><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-7" href="https://blackchronicle.com/category/trending-news/">Trending News</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://blackchronicle.com/airport-serial-stowaway-pleads-guilty-gets-3-plus-years/">Airport &#8216;serial stowaway&#8217; pleads guilty, gets 3-plus years</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/airport-serial-stowaway-pleads-guilty-gets-3-plus-years/" title="Airport &#8216;serial stowaway&#8217; pleads guilty, gets 3-plus years">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap"> <a data-bg="http://abcnews.go.com/null" href="https://blackchronicle.com/austin-approves-2-95m-settlement-for-teen-injured-by-police/" class="post-img rocket-lazyload" style=""></a><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-7" href="https://blackchronicle.com/category/trending-news/">Trending News</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://blackchronicle.com/austin-approves-2-95m-settlement-for-teen-injured-by-police/">Austin approves $2.95M settlement for teen injured by police</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/austin-approves-2-95m-settlement-for-teen-injured-by-police/" title="Austin approves $2.95M settlement for teen injured by police">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div></div></div></section><div class="widget-area"><div class="container"><div class="row"><div class="col-sm-6 col-lg-4"><section id="custom_html-1" class="widget_text widget widget_custom_html"><h3 class="widget-title">Black Chronicle: The Paper That Tells The Truth</h3><div class="textwidget custom-html-widget"><p> Member: National Newspaper Association National Newspaper Publishers Association Oklahoma Press Association & Suburban Newspapers of Oklahoma. Represented Nationally by Amalgamated Publishers, Inc., New York, N.Y., and Chicago, IL.</p></div></section></div><div class="col-sm-6 col-lg-4"><section id="newscard_card_block_posts-3" class="widget newscard-widget-card-block-posts"><div class="post-slider block-layout"><div class="post-slider-header"><h3 class="widget-title">Recent Post</h3></div><div class="owl-carousel column-2"><div class="post-col"><div class="post-item post-block"><div class="post-img-wrap"> <a data-bg="https://hellobeautiful.com/wp-content/uploads/sites/50/2021/11/1636642269399.jpg?strip=all&#038;quality=80" href="https://blackchronicle.com/ciara-serves-a-lewk-in-an-animal-print-dundas-gown/" class="post-img rocket-lazyload" style=""></a></div><div class="entry-header"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-20" href="https://blackchronicle.com/category/entertainment/">Entertainment</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/ciara-serves-a-lewk-in-an-animal-print-dundas-gown/">Ciara Serves A Lewk In An Animal Print Dundas Gown</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/ciara-serves-a-lewk-in-an-animal-print-dundas-gown/" title="Ciara Serves A Lewk In An Animal Print Dundas Gown">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="post-col"><div class="post-item post-block"><div class="post-img-wrap"> <a data-bg="https://a9p9n2x2.stackpathcdn.com/wp-content/blogs.dir/1/files/2022/03/GettyImages-1346485798-300x200.jpg" href="https://blackchronicle.com/kelly-rowland-set-to-inspire-during-disney-dreamers-academy-15th-year/" class="post-img rocket-lazyload" style=""></a></div><div class="entry-header"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-17" href="https://blackchronicle.com/category/chronicle-news-services/">Chronicle News Services</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/kelly-rowland-set-to-inspire-during-disney-dreamers-academy-15th-year/">Kelly Rowland Set to Inspire During Disney Dreamers Academy 15th Year</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/kelly-rowland-set-to-inspire-during-disney-dreamers-academy-15th-year/" title="Kelly Rowland Set to Inspire During Disney Dreamers Academy 15th Year">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="post-col"><div class="post-item post-block"><div class="post-img-wrap"> <a data-bg="" href="https://blackchronicle.com/76ers-will-reportedly-sign-deandre-jordan-ensuring-their-backup-center-situation-will-be-weird-once-again/" class="post-img rocket-lazyload" style=""></a></div><div class="entry-header"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-30584" href="https://blackchronicle.com/category/sports/nba-news/">NBA</a> <a class="cat-links-8" href="https://blackchronicle.com/category/sports/">Sports</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/76ers-will-reportedly-sign-deandre-jordan-ensuring-their-backup-center-situation-will-be-weird-once-again/">76ers will reportedly sign DeAndre Jordan, ensuring their backup-center situation will be weird once again</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/76ers-will-reportedly-sign-deandre-jordan-ensuring-their-backup-center-situation-will-be-weird-once-again/" title="76ers will reportedly sign DeAndre Jordan, ensuring their backup-center situation will be weird once again">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">Al Lindsey</a></div></div></div></div></div><div class="post-col"><div class="post-item post-block"><div class="post-img-wrap"> <a data-bg="https://sportshub.cbsistatic.com/i/r/2021/02/02/f1e7be56-45c3-4bbf-afb8-0140258162c0/thumbnail/770x433/bb7a4021b71430cfef06906aadd08498/saquon-barkley-7-1400.jpg" href="https://blackchronicle.com/giants-saquon-barkley-only-worth-a-fourth-round-pick-in-potential-trade-per-report/" class="post-img rocket-lazyload" style=""></a></div><div class="entry-header"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-30586" href="https://blackchronicle.com/category/sports/nfl-news/">NFL</a> <a class="cat-links-8" href="https://blackchronicle.com/category/sports/">Sports</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/giants-saquon-barkley-only-worth-a-fourth-round-pick-in-potential-trade-per-report/">Giants&#8217; Saquon Barkley only worth a fourth-round pick in potential trade, per report</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/giants-saquon-barkley-only-worth-a-fourth-round-pick-in-potential-trade-per-report/" title="Giants&#8217; Saquon Barkley only worth a fourth-round pick in potential trade, per report">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">Al Lindsey</a></div></div></div></div></div><div class="post-col"><div class="post-item post-block"><div class="post-img-wrap"> <a data-bg="" href="https://blackchronicle.com/jackson-reffitt-son-of-january-6-defendant-guy-reffitt-googled-the-fbi-tip-line-to-report-his-father/" class="post-img rocket-lazyload" style=""></a></div><div class="entry-header"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-16" href="https://blackchronicle.com/category/front-page/">Front Page</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/jackson-reffitt-son-of-january-6-defendant-guy-reffitt-googled-the-fbi-tip-line-to-report-his-father/">Jackson Reffitt, son of January 6 defendant Guy Reffitt, googled the FBI tip line to report his father</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/jackson-reffitt-son-of-january-6-defendant-guy-reffitt-googled-the-fbi-tip-line-to-report-his-father/" title="Jackson Reffitt, son of January 6 defendant Guy Reffitt, googled the FBI tip line to report his father">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">Al Lindsey</a></div></div></div></div></div></div></div></section></div><div class="col-sm-6 col-lg-4"><section id="newscard_recent_posts-6" class="widget newscard-widget-recent-posts"><h3 class="widget-title">Trending News</h3><div class="row gutter-parent-14"><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-img-wrap"> <a data-bg="https://hellobeautiful.com/wp-content/uploads/sites/50/2021/11/1636642269399.jpg?strip=all&#038;quality=80" href="https://blackchronicle.com/ciara-serves-a-lewk-in-an-animal-print-dundas-gown/" class="post-img rocket-lazyload" style=""></a></div><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-20" href="https://blackchronicle.com/category/entertainment/">Entertainment</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/ciara-serves-a-lewk-in-an-animal-print-dundas-gown/">Ciara Serves A Lewk In An Animal Print Dundas Gown</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/ciara-serves-a-lewk-in-an-animal-print-dundas-gown/" title="Ciara Serves A Lewk In An Animal Print Dundas Gown">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-img-wrap"> <a data-bg="https://a9p9n2x2.stackpathcdn.com/wp-content/blogs.dir/1/files/2022/03/GettyImages-1346485798-300x200.jpg" href="https://blackchronicle.com/kelly-rowland-set-to-inspire-during-disney-dreamers-academy-15th-year/" class="post-img rocket-lazyload" style=""></a></div><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-17" href="https://blackchronicle.com/category/chronicle-news-services/">Chronicle News Services</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/kelly-rowland-set-to-inspire-during-disney-dreamers-academy-15th-year/">Kelly Rowland Set to Inspire During Disney Dreamers Academy 15th Year</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/kelly-rowland-set-to-inspire-during-disney-dreamers-academy-15th-year/" title="Kelly Rowland Set to Inspire During Disney Dreamers Academy 15th Year">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/reporterblackchronicle-com/">Chronicle Reporter</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-30584" href="https://blackchronicle.com/category/sports/nba-news/">NBA</a> <a class="cat-links-8" href="https://blackchronicle.com/category/sports/">Sports</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/76ers-will-reportedly-sign-deandre-jordan-ensuring-their-backup-center-situation-will-be-weird-once-again/">76ers will reportedly sign DeAndre Jordan, ensuring their backup-center situation will be weird once again</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/76ers-will-reportedly-sign-deandre-jordan-ensuring-their-backup-center-situation-will-be-weird-once-again/" title="76ers will reportedly sign DeAndre Jordan, ensuring their backup-center situation will be weird once again">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">Al Lindsey</a></div></div></div></div></div><div class="col-md-6 post-col"><div class="post-boxed inlined clearfix"><div class="post-img-wrap"> <a data-bg="https://sportshub.cbsistatic.com/i/r/2021/02/02/f1e7be56-45c3-4bbf-afb8-0140258162c0/thumbnail/770x433/bb7a4021b71430cfef06906aadd08498/saquon-barkley-7-1400.jpg" href="https://blackchronicle.com/giants-saquon-barkley-only-worth-a-fourth-round-pick-in-potential-trade-per-report/" class="post-img rocket-lazyload" style=""></a></div><div class="post-content"><div class="entry-meta category-meta"><div class="cat-links"> <a class="cat-links-30586" href="https://blackchronicle.com/category/sports/nfl-news/">NFL</a> <a class="cat-links-8" href="https://blackchronicle.com/category/sports/">Sports</a></div></div><h3 class="entry-title"><a href="https://blackchronicle.com/giants-saquon-barkley-only-worth-a-fourth-round-pick-in-potential-trade-per-report/">Giants&#8217; Saquon Barkley only worth a fourth-round pick in potential trade, per report</a></h3><div class="entry-meta"><div class="date"><a href="https://blackchronicle.com/giants-saquon-barkley-only-worth-a-fourth-round-pick-in-potential-trade-per-report/" title="Giants&#8217; Saquon Barkley only worth a fourth-round pick in potential trade, per report">March 3, 2022</a></div><div class="by-author vcard author"><a href="https://blackchronicle.com/author/editor/">Al Lindsey</a></div></div></div></div></div></div></section></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-12 ml-auto"><div class="social-profiles"><ul class="clearfix"><li><a target="_blank" href="https://www.facebook.com/TheBlackChronicleNewspaper/"></a></li><li><a target="_blank" href="https://twitter.com/blackchron"></a></li><li><a target="_blank" href="https://www.instagram.com/the_black_chronicle/"></a></li></ul></div></div><div class="copyright col-12"><div class="theme-link"> Copyright &copy; 2022 <a href="https://blackchronicle.com/" title="The Black Chronicle">The Black Chronicle</a></div></div></div></div></div></footer><div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script> <script>window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})</script> <div class="norm_row sfsi_wDiv sfsi_floater_position_bottom-right" id="sfsi_floater" style="z-index: 9999;width:45px;text-align:left;position:absolute;position:absolute;right:30px;bottom:0px;margin-bottom:0px;margin-right:0px;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank' href='https://www.specificfeeds.com/widgets/emailSubscribeEncFeed/MmRYd0ZyL0w1RldTZDhhLzVnNVR6TnhxeE9KU1dwWXRiQjJKeklRTHBGQzdmV0FrY3FPNUJFUU5JbWdNaXFnN0N4VTRhMTJRT2taZXpYOXBMVGEvYmYwMzM5VnMyb0U0QWdCMjlmNHU2KzBFVkVCYVhvdDg2OUV5OGkyY01Za0Z8QlRXVlJHRkYrTy9UdFlKMUtuR09tKzdQcHFjaEV4a2JLZ2QvS21JQkFudz0=/OA==/' id='sfsiid_email_icon' style='width:40px;height:40px;opacity:1;background:#343D44;'><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_email.png" /><noscript><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' /></noscript></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank' href='https://www.facebook.com/TheBlackChronicleNewspaper/' id='sfsiid_facebook_icon' style='width:40px;height:40px;opacity:1;background:#336699;'><img data-pin-nopin='true' alt='Facebook' title='Facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png" /><noscript><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' /></noscript></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="opacity:0;z-index:-1;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div class='icon1'><a href='https://www.facebook.com/TheBlackChronicleNewspaper/' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png" /><noscript><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png' /></noscript></a></div><div class='icon2'><div class="fb-like" data-href="https://blackchronicle.com/university-of-alabamas-first-black-student-autherine-lucy-foster-dies-at-age-92" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblackchronicle.com%2Funiversity-of-alabamas-first-black-student-autherine-lucy-foster-dies-at-age-92' style='display:inline-block;'> <img class='sfsi_wicon' data-pin-nopin='true' alt='fb-share-icon' title='Facebook Share' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/fb_icons/en_US.svg" /><noscript><img class='sfsi_wicon' data-pin-nopin='true' alt='fb-share-icon' title='Facebook Share' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/fb_icons/en_US.svg' /></noscript></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank' href='https://twitter.com/blackchron' id='sfsiid_twitter_icon' style='width:40px;height:40px;opacity:1;background:#00ACEC;'><img data-pin-nopin='true' alt='Twitter' title='Twitter' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png" /><noscript><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' /></noscript></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="opacity:0;z-index:-1;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div class='cstmicon1'><a href='https://twitter.com/blackchron' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Visit Us' title='Visit Us' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png" /><noscript><img data-pin-nopin='true' class='sfsi_wicon' alt='Visit Us' title='Visit Us' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png' /></noscript></a></div><div class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=blackchron"> <img data-pin-nopin= true src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Follow/en_US_Follow.svg" /><noscript><img data-pin-nopin= true src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Follow/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" /></noscript> </a></div><div class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'> <a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name+https://blackchronicle.com/university-of-alabamas-first-black-student-autherine-lucy-foster-dies-at-age-92' style='display:inline-block'> <img data-pin-nopin= true class='sfsi_wicon' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt='Tweet' title='Tweet' data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Tweet/en_US_Tweet.svg"><noscript><img data-pin-nopin= true class='sfsi_wicon' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript> </a></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='scale' target='_blank' href='https://www.instagram.com/the_black_chronicle/' id='sfsiid_instagram_icon' style='width:40px;height:40px;opacity:1;background:radial-gradient(circle farthest-corner at 35% 90%, #fec564, rgba(0, 0, 0, 0) 50%), radial-gradient(circle farthest-corner at 0 140%, #fec564, rgba(0, 0, 0, 0) 50%), radial-gradient(ellipse farthest-corner at 0 -25%, #5258cf, rgba(0, 0, 0, 0) 50%), radial-gradient(ellipse farthest-corner at 20% -50%, #5258cf, rgba(0, 0, 0, 0) 50%), radial-gradient(ellipse farthest-corner at 100% 0, #893dc2, rgba(0, 0, 0, 0) 50%), radial-gradient(ellipse farthest-corner at 60% -20%, #893dc2, rgba(0, 0, 0, 0) 50%), radial-gradient(ellipse farthest-corner at 100% 100%, #d9317a, rgba(0, 0, 0, 0)), linear-gradient(#6559ca, #bc318f 30%, #e33f5f 50%, #f77638 70%, #fec66d 100%);'><img data-pin-nopin='true' alt='Instagram' title='Instagram' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' data-lazy-src="https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_instagram.png" /><noscript><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='scale' /></noscript></a></div></div></div ><input type='hidden' id='sfsi_floater_sec' value='bottom-right' /><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); window.addEventListener('sfsi_functions_loaded',function(){sfsi_float_widget('bottom')});</script> <script>window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.73);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'MmRYd0ZyL0w1RldTZDhhLzVnNVR6TnhxeE9KU1dwWXRiQjJKeklRTHBGQzdmV0FrY3FPNUJFUU5JbWdNaXFnN0N4VTRhMTJRT2taZXpYOXBMVGEvYmYwMzM5VnMyb0U0QWdCMjlmNHU2KzBFVkVCYVhvdDg2OUV5OGkyY01Za0Z8QlRXVlJHRkYrTy9UdFlKMUtuR09tKzdQcHFjaEV4a2JLZ2QvS21JQkFudz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }</script> <style type="text/css" aria-selected="true">.sfsi_subscribe_Popinner{width:100%!important;height:auto!important;padding:18px 0px!important;background-color:#ffffff!important}.sfsi_subscribe_Popinner form{margin:0 20px!important}.sfsi_subscribe_Popinner h5{font-family:Helvetica,Arial,sans-serif!important;font-weight:bold!important;color:#000000!important;font-size:16px!important;text-align:center!important;margin:0 0 10px!important;padding:0!important}.sfsi_subscription_form_field{margin:5px 0!important;width:100%!important;display:inline-flex;display:-webkit-inline-flex}.sfsi_subscription_form_field input{width:100%!important;padding:10px 0px!important}.sfsi_subscribe_Popinner input[type=email]{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder{font-family:Helvetica,Arial,sans-serif!important;font-style:normal!important;color:!important;font-size:14px!important;text-align:center!important}.sfsi_subscribe_Popinner input[type=submit]{font-family:Helvetica,Arial,sans-serif!important;font-weight:bold!important;color:#000000!important;font-size:16px!important;text-align:center!important;background-color:#dedede!important}.sfsi_shortcode_container{float:left}.sfsi_shortcode_container .norm_row .sfsi_wDiv{position:relative!important}.sfsi_shortcode_container .sfsi_holders{display:none}</style> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/plugins/adbutler/js/adbutler_hb_init-b4a39394cba277eb627c33cce6f7594e.js' id='adbutler_hb_init-js' defer></script> <script type='text/javascript' id='adbutler_hb_init-js-after'>AdButlerHB.timeout = 700;
AdButlerHB.cmd.push(function(){AdButlerHB.registerAuction('adbutler_hb_5_widget', [[0, 0]], 332294, 168774, 'servedbyadbutler.com');});</script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/plugins/adbutler/js/adbutler_hb_final-c3e008fcd3947ebb69797eb08ddac951.js' id='adbutler_hb_final-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=3a7e41bdef639f232bc4f20fbd722a3a' id='SFSIjqueryModernizr-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=3a7e41bdef639f232bc4f20fbd722a3a' id='SFSIjqueryShuffle-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=3a7e41bdef639f232bc4f20fbd722a3a' id='SFSIjqueryrandom-shuffle-js' defer></script> <script type='text/javascript' id='SFSICustomJs-js-extra'>/* <![CDATA[ */ var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/blackchronicle.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/blackchronicle.com\/wp-content\/plugins\/ultimate-social-media-icons\/"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/plugins/ultimate-social-media-icons/js/custom-8fc53dbd54c4984b0b8e2eb60a4f0984.js' id='SFSICustomJs-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/themes/newscard-pro/assets/library/bootstrap/js/popper.min.js?ver=1.12.9' id='popper-script-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/themes/newscard-pro/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0' id='bootstrap-script-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel-settings-84f9e4aa6f0845dbc7ae87ec7519863f.js' id='newscard-owl-carousel-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-content/themes/newscard-pro/assets/library/matchHeight/jquery.matchHeight-min.js?ver=0.7.2' id='jquery-match-height-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/library/matchHeight/jquery.matchHeight-settings-b42cfa8288aab9438ae1fc944471b749.js' id='newscard-match-height-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/js/skip-link-focus-fix-1b78823b3fb868f82d8fac13e95fad7e.js' id='newscard-skip-link-focus-fix-js' defer></script> <script type='text/javascript' src='https://blackchronicle.com/wp-includes/js/comment-reply.min.js?ver=3a7e41bdef639f232bc4f20fbd722a3a' id='comment-reply-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/library/sticky/jquery.sticky-a74ccbf145493c5a0737bb7f8965dbf6.js' id='jquery-sticky-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/library/sticky/jquery.sticky-settings-013efa63777dd9955b28a4a71747e140.js' id='newscard-jquery-sticky-js' defer></script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/themes/newscard-pro/assets/js/scripts-8bcc7e22c059629cca2f92cae887ce90.js' id='newscard-scripts-js' defer></script> <script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='fifu-image-js-js-extra'>/* <![CDATA[ */ var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/blackchronicle.com\/wp-json\/","fifu_nonce":"f694f3064e"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://blackchronicle.com/wp-content/cache/min/1/wp-content/plugins/featured-image-from-url/includes/html/js/image-9bef134c872f96f4171f0570ba3035f2.js' id='fifu-image-js-js' defer></script> <div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(50,50,58,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button" aria-label="Ok" style="background-color: #00a99d">Ok</a><a href="https://blackchronicle.com/university-of-alabamas-first-black-student-autherine-lucy-foster-dies-at-age-92/" target="_blank" id="cn-more-info" class="cn-more-info cn-button" aria-label="Privacy policy" style="background-color: #00a99d">Privacy policy</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></span></div></div> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":74949,"object_key":"post","object_type":"post","term_ids":[17,824,19575,42025,76,13887,2113,4556,147,14025,14021,14026,2970,14023,33853,620,94,14022,14024,13891]};</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://blackchronicle.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
